1. steckymc's Avatar
    This problem happened 2 days ago, and thats when I installed the update. When I did install it, I plugged the phone in and let it install overnight. When I woke up the phone wouldn't boot, the backlight would flash but instantly go off. Now I am having a new problem, the phone turns on but shows the Samsung logo then goes to the boot screen and stays there.

    Click image for larger version. 

Name:	r5oE2Bj.png 
Views:	8 
Size:	540.8 KB 
ID:	105858

    It actually went to the boot screen after plugging it in, which is weird because it was charging all night. It was at 0%. It's a new battery too. The phone worked perfectly fine untill this update.

    I also made a video if you don't understand my problem.
    02-24-2014 02:36 PM
  2. VDub2174's Avatar
    Are you able to boot into recovery? If you, you can just flash the backup file you made before doing the update.
    02-24-2014 02:56 PM
  3. steckymc's Avatar
    Are you able to boot into recovery? If you, you can just flash the backup file you made before doing the update.
    I didn't make a backup, I didn't think I would need it.

    PS: I don't know much about modding and rooting.
    02-24-2014 03:01 PM
  4. VDub2174's Avatar
    I didn't make a backup, I didn't think I would need it.

    PS: I don't know much about modding and rooting.
    Rule #1 is to always make a back up of your current ROM.

    Can the phone be detected in ODIN?
    02-24-2014 03:53 PM
  5. steckymc's Avatar
    Rule #1 is to always make a back up of your current ROM.

    Can the phone be detected in ODIN?
    Odin? Never heard of that.

    If you don't know I installed Cyanogenmod using the simple installer and I installed the update straight from my phone when it said there was one.
    02-24-2014 03:59 PM
  6. VDub2174's Avatar
    How did you root your phone?
    02-24-2014 04:06 PM
  7. steckymc's Avatar
    How did you root your phone?
    Cyanogenmod Installer.
    02-24-2014 04:08 PM
  8. steckymc's Avatar
    How did you root your phone?
    Turns out this is a known bug and theres a fix, but I am too stupid to know how to install it. Sideload Fix For Recent S3 And S4 Ota Update Issue - CyanogenMod Installer - CyanogenMod Forum
    02-24-2014 04:19 PM
  9. GSDer's Avatar
    Turns out this is a known bug and theres a fix
    When I read through the information at the link you provided, it appears that there is an exe file that you can run (just one exe per model/carrier) that should fix the problem for you. Apparently you just have to run the correct exe and follow the prompts. At what point are you having trouble?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-25-2014 12:42 AM
  10. jok_r's Avatar
    give me that exe link
    07-29-2014 08:52 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-14-2014, 10:58 AM
  2. No KitKat update. LG G2 device is up to date?!
    By kkel19 in forum AT&T LG G2
    Replies: 13
    Last Post: 03-08-2014, 12:51 PM
  3. Best "Camera Phone" running Android?
    By zr2s10 in forum General News & Discussion
    Replies: 9
    Last Post: 02-27-2014, 07:19 AM
  4. Inbuilt Sound Recorder - how to start/stop?
    By PiggyMiddle in forum Moto X (2013)
    Replies: 1
    Last Post: 02-24-2014, 02:47 PM
  5. How long after unpacked will the video be viewable?
    By AlphaVictor87 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 02-24-2014, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD