1. Edfox023's Avatar
    I have a Samsung Galaxy S3, when my wife sends me pictures from her camera,
    (she has an iPhone 4) they show up as a greyed out picture with an exclamation mark.
    If I save it to my gallery, I can see the thumbnail just fine. If I try to click on it, I see a grey
    silhouette of a person with a lightning bolt. Its only pictures that she took from her camera.
    If it is a screenshot or a picture from the web, it works like normal. Anyone know what I can do?
    Thanks.
    03-26-2014 02:29 PM
  2. GSDer's Avatar
    When she sends you pictures in what - the stock Messaging app, the Gmail app, some 3rd party email app?
    If the first, do you have Mobile data turned on?
    If the latter, are the pictures sent as attachments or embedded in the email?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-26-2014 07:44 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-29-2014, 09:31 AM
  2. picture attachment on texts...
    By ealopezean in forum Motorola Droid MAXX
    Replies: 2
    Last Post: 03-26-2014, 04:24 PM
  3. Galaxy Grand 2: Will 8 GB of space with SD capability be enough?
    By OH ryan in forum General Help and How To
    Replies: 1
    Last Post: 03-26-2014, 01:02 PM
  4. Replies: 0
    Last Post: 03-26-2014, 12:09 PM
  5. compatibility of pet screen protector
    By Shawn_Dalwin in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 03-26-2014, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD