Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By GSDer
  1. Thread Author  Thread Author    #1  

    Default Settings for Messaging

    My S3 updated to Android 4.3 recently. Now messages are shown in a smaller font and will not remember new words when composing messages; how do I change the settings back to what they were? Thanks.
  2. #2  
    Golfdriver97's Avatar

    Posts
    19,371 Posts
    Global Posts
    19,788 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Settings for Messaging

    Quote Originally Posted by pds56 View Post
    My S3 updated to Android 4.3 recently. Now messages are shown in a smaller font and will not remember new words when composing messages; how do I change the settings back to what they were? Thanks.
    Do you have a font setting in your keyboard? Go to Settings>Language and Input and then click the settings icon to the right of your keyboard.

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  3. #3  

    Default Re: Settings for Messaging

    Welcome to the forums!
    Quote Originally Posted by pds56 View Post
    Now messages are shown in a smaller font
    Are you using the stock Messaging app? If so, there's a setting that allows you to use the Volume rocker to change the size of the font.
    Quote Originally Posted by pds56 View Post
    and will not remember new words when composing messages
    This is a function of your keyboard and not the Messaging app - which keyboard are you using?

    If you didn't do a Factory Reset and system cache wipe after the update you may want to consider it - just my $0.02.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: Settings for Messaging

    Looked for font under settings for keyboard, etc, , but couldn't find anything
  5. Thread Author  Thread Author    #5  

    Default Re: Settings for Messaging

    Quote Originally Posted by GSDer View Post
    Welcome to the forums!Are you using the stock Messaging app? If so, there's a setting that allows you to use the Volume rocker to change the size of the font.This is a function of your keyboard and not the Messaging app - which keyboard are you using?

    I am using the stock messaging app. Where can i find the setting to use the Volume rocker?

    i am using the Samsung keyboard.

    [Love the fact you are using a Sinclair ZX-80!]

    If you didn't do a Factory Reset and system cache wipe after the update you may want to consider it - just my $0.02.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  6. #6  

    Default Re: Settings for Messaging

    With the stock Messaging app open, press the Menu button, select Settings, scroll down and check 'Use the volume key'Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    gizmofla likes this.

Similar Threads

  1. Galaxy S5 Location Services - Set ringer by location
    By TMullenJr in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-16-2014, 03:18 PM

Posting Permissions