1. appleisbad's Avatar
    42" Vizio smart tv will not play picture or sound from my S4 active. I know my adapter works and cables have used them on 3 other none smart tvs. The input setting is correct as well. Any ideas!

    Posted via Android Central App
    niazn460 Niaz likes this.
    11-01-2013 01:57 PM
  2. Anthony Disney's Avatar
    Try changing the order you plug everything in. Sometime powering the adapter first can change whether it will display on tv
    11-05-2013 09:56 PM
  3. appleisbad's Avatar
    I have done that along with all other combinations. Even reboot while plugwd in.

    Posted via Android Central App
    11-06-2013 09:57 AM
  4. jkrod's Avatar
    I have a Vizio 55 inch razor led smart tv. I went to TV settings went to cec settings and turned the cec function on and for some reason it only seemed to work with my hdmi plugged into the hdmi side, next went to input and clicked on mhl and it mirrors my galaxy s4(unrooted). If it doesn't work you might have to restart you phone while plugged in like you are going to be using it I had to mess with mine for a few minutes before I figured out how to get it to work.
    jrooth likes this.
    03-03-2014 06:17 AM
  5. niazn460 Niaz's Avatar
    I have a Vizio 55 inch razor led smart tv. I went to TV settings went to cec settings and turned the cec function on and for some reason it only seemed to work with my hdmi plugged into the hdmi side, next went to input and clicked on mhl and it mirrors my galaxy s4(unrooted). If it doesn't work you might have to restart you phone while plugged in like you are going to be using it I had to mess with mine for a few minutes before I figured out how to get it to work.
    02-22-2017 08:55 AM

Similar Threads

  1. No internet access on Wi-fi
    By loupitschmann in forum Verizon HTC One
    Replies: 2
    Last Post: 11-02-2013, 05:58 PM
  2. Replies: 1
    Last Post: 11-01-2013, 02:37 PM
  3. ok, how do you select text on the htc one?
    By Troneas in forum HTC One M7
    Replies: 3
    Last Post: 11-01-2013, 02:08 PM
  4. [Q] Rockchip 3066 tablet says battery at 100% even with no battery
    By nyffe in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 11-01-2013, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD