Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default S4: Adding contacts to 'Device' instead of 'Google' account

    I have 2 concerns regarding the 'Contacts' app

    It looks like everytime I manually try to add a new contact it by default displays the contacts to be added to the 'Google' account. I have to select the top dropdown and manually select 'Device' in order to add the contact to the device. (Note that contacts to display is still 'Device' but this mess is only happening when I try to add a new contact).

    Also since I have already added contacts to 'Google' account, does anybody know how can I move those 'Google' contacts to 'Device'

    Device: Samsung Galaxy S4, Android version 4.2.2
  2. #2  
    aspot72's Avatar

    Posts
    188 Posts
    Global Posts
    198 Global Posts

    Default Re: S4: Adding contacts to 'Device' instead of 'Google' account

    Quote Originally Posted by Shiraz R View Post
    I have 2 concerns regarding the 'Contacts' app

    It looks like everytime I manually try to add a new contact it by default displays the contacts to be added to the 'Google' account. I have to select the top dropdown and manually select 'Device' in order to add the contact to the device. (Note that contacts to display is still 'Device' but this mess is only happening when I try to add a new contact).

    Also since I have already added contacts to 'Google' account, does anybody know how can I move those 'Google' contacts to 'Device'

    Device: Samsung Galaxy S4, Android version 4.2.2
    When you add new contact on the very top press the window and it will let you choose where to save it.
  3. Thread Author  Thread Author    #3  

    Default Re: S4: Adding contacts to 'Device' instead of 'Google' account

    Thanks. I think there is a bug. Everytime, I had to select the top dropdown whenever I want to add a new contact. I guess the setting should be saved 'as default'. But it somehow now shows 'Device' when adding new contact after I rebooted my device.

Similar Threads

  1. Android Backup to NAS
    By b2d2 in forum AT&T Galaxy S3
    Replies: 6
    Last Post: 03-11-2014, 04:40 AM
  2. Need help moving music to external sd on ZTE Supreme
    By Vicki Liz in forum General Help and How To
    Replies: 4
    Last Post: 01-04-2014, 06:37 PM
  3. Replies: 1
    Last Post: 01-04-2014, 10:53 AM
  4. Don't know how to post a gif
    By buryman in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 01-03-2014, 07:36 PM
  5. moto x contacts picture problems
    By Devin Wowk in forum Moto X (2013)
    Replies: 1
    Last Post: 01-03-2014, 06:11 PM

Posting Permissions