Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By crazycrew
  1. Thread Author  Thread Author    #1  

    Default Keyboard slow to appear

    Everytime I go to type something, the keyboard takes forever to appear! Any input on this?


    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
  2. #2  

    Default Re: Keyboard slow to appear

    Try going to the App Manager, selecting the Keyboard app, and Clearing Cache. If that doesn't work, try a system cache partition wipe, which won't erase any personal data:
  3. Thread Author  Thread Author    #3  

    Default Re: Keyboard slow to appear

    Thanks! I just performed the cache partition wipe. Seems to be better so far

    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
    B. Diddy likes this.

Similar Threads

  1. Thinking about making the switch from Verizon to Sprint
    By WildCatBBN3 in forum Sprint Samsung Galaxy Note 3
    Replies: 7
    Last Post: 02-22-2014, 01:44 AM
  2. Home Button to answer calls instead of sliding to answer call for Kit Kat
    By momobebe in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 02-17-2014, 06:04 PM
  3. VM Supreme. How to disable sound on camera and power-on animation
    By guard79 in forum Other ZTE Android Phones
    Replies: 0
    Last Post: 02-17-2014, 05:30 PM
  4. how to enable usb tethering on virgin mobile rise
    By lichborn in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 02-17-2014, 03:46 PM

Posting Permissions

B