Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Galaxy S4 Active: no network.

    Yesterday I left my service area, I had no service for about 4 hours. When I came back to my service area I still have no service. I factory reset my phone an everything. When I try to go to mobile network, it says insert sim card. The sim card is already in there. I have straight talk service an I'm afraid the new 4.3 update blocked my straight talk network on my unlocked s4 active. Can anyone help??

    Posted via Android Central App
  2. Thread Author  Thread Author    #2  

    Default Re: galaxy s4 active no network.

    Anyone?

    Posted via Android Central App
  3. #3  
    UJ95x's Avatar
    Retired Ambassador

    Posts
    10,178 Posts
    Global Posts
    10,443 Global Posts
    Carrier
    Stock 6.0.1

    Default Re: galaxy s4 active no network.

    Welcome to Android Central
    If you did a factory reset, your phone most likely reset to default APN settings. You'll need to add an APN for Straight Talk again

    Sent from my Galaxy S4 running SlimKat 4.4.2
  4. Thread Author  Thread Author    #4  

    Default Re: Galaxy S4 Active: no network.

    I can't even get into the setting to add an APN. I go to mobile network an it says insert sim card for network. It has a sim card though.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Galaxy S4 Active: no network.

    Anyone ?

    Posted via Android Central App

Similar Threads

  1. Lg G2 died for no reason.
    By Craig513 in forum LG G2
    Replies: 4
    Last Post: 05-08-2015, 10:32 AM
  2. Galaxy tab 3 8.0 screen has inverted-like colors
    By Chris Cox4 in forum Samsung Galaxy Tab 3
    Replies: 4
    Last Post: 11-02-2014, 11:46 AM
  3. Replies: 28
    Last Post: 03-28-2014, 08:47 PM
  4. S4 - Auto-disabling Wifi on slow connection <--- How do I disable?
    By Nharzhool in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 02-22-2014, 10:30 PM
  5. **Help** Facebook Video: Sound but no video
    By DavidTorres1989 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-20-2014, 06:04 PM

Posting Permissions