08-18-2013 11:11 AM
  1. gpz828's Avatar
    i been receiving this pop up (unfortunately lock screen has stopped) mostly when i'm using text message.
    have anyone else been receiving this pop up?
    08-08-2013 04:45 PM
  2. jd914's Avatar
    Go to recovery and wipe the cache partition. Reboot.

    Sent from my GT-I9505G using Tapatalk 4
    gpz828 likes this.
    08-08-2013 06:36 PM
  3. gpz828's Avatar
    Go to recovery and wipe the cache partition. Reboot.

    Sent from my GT-I9505G using Tapatalk 4
    I just clear the cache partition, will see if this pop up error return
    08-09-2013 12:20 PM
  4. gpz828's Avatar
    i been receiving this pop up (unfortunately lock screen has stopped) mostly when i'm using text message.
    have anyone else been receiving this pop up?
    still having the pop up error, any other suggestion?
    08-09-2013 04:55 PM
  5. planoman's Avatar
    I always do a factory reset after a firmware update. It is
    Kinda a pain but 30 minutes is worth it.

    Have you tried that?

    Sent from my Nexus 7
    gpz828 likes this.
    08-09-2013 05:49 PM
  6. gpz828's Avatar
    I always do a factory reset after a firmware update. It is
    Kinda a pain but 30 minutes is worth it.

    Have you tried that?

    haven't try that yet, i might give that a try next week.

    Sent from my Nexus 7
    08-09-2013 08:42 PM
  7. beepem's Avatar
    My SGS4GPE has been working just fine since its update earlier today. You may have a bungled update.
    08-10-2013 02:36 AM
  8. gpz828's Avatar
    did a factory reset, no more pop up error.
    08-18-2013 11:11 AM

Similar Threads

  1. Nexus 4 not connecting to PC after Android 4.3 update
    By zendude000 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 10
    Last Post: 11-22-2013, 03:48 AM
  2. Where's the A1000 update gone?
    By rsp8 in forum Lenovo Android Tablet Discussion
    Replies: 2
    Last Post: 08-15-2013, 09:56 AM
  3. Can't run AT&T Software Update
    By bosslugger in forum HTC One M7
    Replies: 2
    Last Post: 08-08-2013, 11:36 PM
  4. Problems with slimport since 4.3 update
    By universalnomis in forum Google Nexus 4
    Replies: 1
    Last Post: 08-08-2013, 04:28 PM
  5. AT&T S4 not having any signal when I wake phone up.
    By alc78 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-08-2013, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD