Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default auto sleep

    my daughter just played around with the settings on my S4 and now for some reason it won't auto sleep to conserve the battery. the home screen stays on unless i push the sleep button manually. anyone know to turn the timer back on so it sleeps automatically?

    thanks
  2. #2  

    Default Re: auto sleep

    Go to Settings, Display, Screen Timeout. (Display might be hidden under Device).
  3. Thread Author  Thread Author    #3  

    Default Re: auto sleep

    thanks, it's set to time out after 30 seconds, but it won't activate. i disabled the smart stay so it's not overriding the sleep timer, but there must be something else overriding it

Similar Threads

  1. Samsung Galaxy Note 8 Auto Shut Down
    By Sawit Sunny in forum Samsung Galaxy Note 8.0
    Replies: 1
    Last Post: 01-11-2014, 06:50 AM
  2. Auto Backup via Photos App Keeps Failing
    By David Lessnau in forum Google Nexus 5
    Replies: 11
    Last Post: 12-30-2013, 10:05 PM
  3. Google photos auto backup glitch
    By xchange in forum General Help and How To
    Replies: 0
    Last Post: 12-25-2013, 01:50 PM
  4. random screen sleep
    By jrsharp70 in forum Motorola Droid Mini
    Replies: 2
    Last Post: 12-24-2013, 12:57 PM
  5. Galaxy Note 2 - Clipboard auto clear passwords
    By Reljoy20 in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 12-24-2013, 01:27 AM

Posting Permissions

B