12-22-2015 10:23 AM
33 12
tools
  1. drsnet41's Avatar
    My phone would sync my Exchange email just fine until today. I suspect perhaps an update came in and caused problems.

    From my inbox I click on:

    Settings->Account Settings->My specific email account->Sync settings

    At the Top I see "Sync Email" If the box is checked it reads "Master sync has been turned off", if I uncheck the box it says "Sync turned off". How do I get sync to work again? I have no other choices?
    03-17-2014 03:24 PM
  2. Mike Lednovich's Avatar
    HAD THE SAME PROBLEM THIS FIXED IT: If you are having troubles syncing your mailing account on the Samsung Galaxy S4 after Android 4.4.2 KitKat update, here is a small fix: go to Settings > Data usage > Menu and ensure to check Auto-sync data.
    03-21-2014 12:22 PM
  3. Claire Lou's Avatar
    Ah thank you so much! I've been trying to find a way of doing this for days! You're a lifesaver
    04-22-2014 10:19 AM
  4. pillsie's Avatar
    Why don't I see "menu" under data usage? I'm having the same problem.
    Kaz Brasher likes this.
    05-21-2014 09:19 AM
  5. Craig Finetti's Avatar
    Yeah! Someone know's how to fix it. Thanks!
    05-23-2014 01:37 PM
  6. aJi aJo's Avatar
    You can try this:

    From your mobile phone: Settings -> Accounts -> Microsoft Exchange ActiveSync -> Chose your accounts -> Tick : Sync Email


    and finally i can sync my Exchange email!!

    My phone would sync my Exchange email just fine until today. I suspect perhaps an update came in and caused problems.

    From my inbox I click on:

    Settings->Account Settings->My specific email account->Sync settings

    At the Top I see "Sync Email" If the box is checked it reads "Master sync has been turned off", if I uncheck the box it says "Sync turned off". How do I get sync to work again? I have no other choices?
    Jade Rinkwest08 likes this.
    06-05-2014 11:15 PM
  7. Avajames's Avatar
    Hi ,
    You can also set up your personal e-mail account on your Samsung GALAXY S4 phone? This video will show you simple steps to set up a personal e-mail account.

    06-10-2014 04:31 AM
  8. Bizzpop's Avatar
    I couldn't find any of those options but went to the play store and opened the Gmail / email app that is already installed and once opened it asks you if you want to sync and say yes!
    06-15-2014 03:05 PM
  9. Benjamin Meyerhoff's Avatar
    It worked! Thanks. I would have never figured out on my own
    06-16-2014 12:18 PM
  10. Crystal Jean's Avatar
    HAD THE SAME PROBLEM THIS FIXED IT: If you are having troubles syncing your mailing account on the Samsung Galaxy S4 after Android 4.4.2 KitKat update, here is a small fix: go to Settings > Data usage > Menu and ensure to check Auto-sync data.
    06-21-2014 12:49 AM
  11. Crystal Jean's Avatar
    OMG thank you !! I was going crazy trying to figure this email problem
    06-21-2014 12:50 AM
  12. now_wow's Avatar
    Thanks !
    06-26-2014 08:45 AM
  13. stvbssrd's Avatar
    Thank you !!
    07-05-2014 03:07 PM
  14. PJCoop's Avatar
    I just got chewed out by our contractor IT guy, he fixed it then said did yoy read the manual , like I was an *****. I had checked with a few other users they had no idea either.. apparently if you let the phone battery run all the way down to zero and/or you accidently turn on the "power saving mode" the email sync funtion automatically turns off. You must go to setting and turn off the power saving mode and turn sync back on manually..... guess I should have read the manual...is it really in there??? try it
    08-06-2014 08:01 PM
  15. NikkiIsAFish's Avatar
    HAD THE SAME PROBLEM THIS FIXED IT: If you are having troubles syncing your mailing account on the Samsung Galaxy S4 after Android 4.4.2 KitKat update, here is a small fix: go to Settings > Data usage > Menu and ensure to check Auto-sync data.
    OMG!! I had been struggling with this with my s3, then upgraded to the s5 and had the same problem, THIS FIXED IT!!! THANK YOU SO MUCH!!!
    08-14-2014 08:37 PM
  16. Tim18000's Avatar
    I solved it in another way, very simple though, with some luck
    I opened Messages (SMS) from the start screen and then put my finger on the top of the screen and pulled it down to the bottom. A list of alerts showed up and one contained a message about that Exchange requires some security settings set on the phone. After accepting it started synching and everything was working right away.
    08-16-2014 10:03 AM
  17. tforrestal's Avatar
    I am having the same issue on samsung s4! sync turned off have to manual tap and hit th sync all for it to work! any other ideas to try besides what we have done thus far? very frustrating. On my Data Usage menu no such option exists for auto sync on my S4. options under this menu are, Mobile data (i have checked), limit mobile data usage (unchecked) and Alert me about data usage (checked)
    08-23-2014 08:17 AM
  18. DinaB12's Avatar
    For me, it's my comcast account (just one of them) that the Galaxy S4 will not pick up to sync. it says it sync'd, but it didn't. Hasn't picked up E mail since last Friday. Checked all the menu items, sync is set to work. Even manually, it just doesn't. I deleted that account when this happened once before, then re-added the account and it worked for a few weeks. Now it won't sync again.
    Any fixes for this? I tried the one Mike suggested. My sync settings are on.
    ---------
    I just deleted that account again and reinstated it. Getting the emails again. But why does this happen and why just that one Comcast account? other comcast accounts syncing just fine.
    09-17-2014 03:51 PM
  19. jade mallia's Avatar
    For me, it's my comcast account (just one of them) that the Galaxy S4 will not pick up to sync. it says it sync'd, but it didn't. Hasn't picked up E mail since last Friday. Checked all the menu items, sync is set to work. Even manually, it just doesn't. I deleted that account when this happened once before, then re-added the account and it worked for a few weeks. Now it won't sync again.
    Any fixes for this? I tried the one Mike suggested. My sync settings are on.
    ---------
    I just deleted that account again and reinstated it. Getting the emails again. But why does this happen and why just that one Comcast account? other comcast accounts syncing just fine.

    I have this issue too. I have auto sync data enabled and all my sync setting enabled. No matter what I do, whether I try to refresh my emails or turn sync on and off it wont work. It too says that it is synced in account > email> settings.. but when im in the app it says it hasnt synced for day (which is true).
    Will delete it and start fresh and see how that goes
    09-18-2014 07:27 PM
  20. ajgosalia's Avatar
    Hi
    I have the same problem. on my s4 it was working ok but now email does not sync.
    i tried the following but i cannot find the menu option after i click datausage i can not find menu option. can you please help me with the instruction how to check auto sync data box.
    Settings > Data usage > Menu and ensure to check Auto-sync data
    Thanks
    ajgosalia
    09-23-2014 11:20 AM
  21. dajones1's Avatar
    You have to literately touch the menu button on your phone it is not option under data usage. I just tried it and it worked for me!
    09-26-2014 01:14 PM
  22. dajones1's Avatar
    You have to literately touch the menu button on your phone it is not option under data usage. I just tried it and it worked for me!
    09-26-2014 01:15 PM
  23. Nigel Vance's Avatar
    When you click on the settings app scroll to data useage. Then tap the left hand soft key button to get more options where you will find what you are looking for.
    11-01-2014 12:35 PM
  24. jbraden88's Avatar
    Thanks!!! That was the issue for me as well!!
    11-08-2014 05:30 PM
  25. Jenny Cheung1's Avatar
    Just wanted to say "Thank you for the information and it indeed fixed my problem"
    01-18-2015 09:56 PM
33 12

Similar Threads

  1. Using Galaxy Pro 12.2 for Presentations and Training
    By SilverMerlin in forum Samsung Galaxy Note Pro 12.2
    Replies: 27
    Last Post: 10-23-2014, 09:25 PM
  2. Help me hack my own phone acer s500
    By justmedana in forum Software Development and Hacking
    Replies: 1
    Last Post: 04-16-2014, 05:03 AM
  3. My Android Phone...Jelly Bean 4.2, sms wont show even the persons name from phonebook ?
    By plainman007 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 03-18-2014, 12:31 PM
  4. found my Sony Tipo after a a few weeks in damp grass
    By Blumbertumb in forum General Help and How To
    Replies: 2
    Last Post: 03-18-2014, 08:56 AM
  5. Galaxy Note videos - Sending via email
    By Keiron87 in forum AT&T Galaxy Note 2
    Replies: 2
    Last Post: 03-18-2014, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD