Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    Jordan Britt's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry Samsung S4 Magnetic Sensor NOT Working?

    Hello,
    I've had my S4 for about a month, and the other day I tried to use a Compass, and when I opened the app it says 'No Or Functional Magnetic Sensor'. I called Samsung directly and told me they didn't know what to do, they said I have to have a S View Case to work... but it still didn't. I have went in and disabled many stock apps, and changed many settings, does anyone have a list of setting and app that is required for the Magnetic Sensor to run? I've also installed a apps to try to kick start it, but they never worked, and also did a test and it fails.
    Click image for larger version. 

Name:	Screenshot_2014-05-12-09-06-49.jpg 
Views:	4 
Size:	60.5 KB 
ID:	123032
    Click image for larger version. 

Name:	Screenshot_2014-05-12-09-32-30.jpg 
Views:	5 
Size:	185.4 KB 
ID:	123033
    Click image for larger version. 

Name:	Screenshot_2014-05-12-10-16-52.jpg 
Views:	5 
Size:	187.8 KB 
ID:	123034

Similar Threads

  1. Data not working all of a sudden
    By Tahoedan in forum Verizon Samsung Galaxy S4
    Replies: 8
    Last Post: 06-18-2014, 09:52 AM
  2. MetroPCS samsung S5 on tmobile network
    By epicness4G in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-12-2014, 01:51 PM
  3. Modify a Stock S4 widget
    By jdalexander in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 06-12-2014, 11:35 AM
  4. Weird S4 power button (possibly LCD screen?) issue
    By orobbins1404 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 06-12-2014, 11:27 AM

Posting Permissions

";