1. sin lee's Avatar
    So I brought a new s4 mini 4 days ago and I noticed whenever I am playing games like temple run, candy crush,etc,
    it lags exactly every 5 minutes for roughly 2-4 seconds. So I go to the developer options and click show cpu usage.
    When the lags happen, the "system_server" shows sudden insanely high cpu usage.
    then the system_server just disappear after few seconds and the lags gone.

    So I am wondering what really cause my device to lag every 5 minutes.
    I have turned off google sync, backup , autorotate, GPS, bluetooth,mobliedata, power saving and also disabled some internal apps.

    hope someone can help me!

    Thank you.
    03-20-2014 09:25 PM
  2. lloydyinspain's Avatar
    I don't know if you found any answer to this but I have same issue. I have bought a bluetooth headphones and every 5 minutes 2 seconds of interruptions with the suggestion that system_server is somehow connected.
    09-15-2014 09:20 AM

Similar Threads

  1. Samsung Galaxy Core not properly detecting memory card
    By SamarRiks in forum Samsung Galaxy Core
    Replies: 7
    Last Post: 04-25-2015, 11:09 AM
  2. Replies: 2
    Last Post: 11-07-2014, 10:23 AM
  3. Screen issue when watching videos on Galaxy S4
    By Ericcc12 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-14-2014, 05:38 AM
  4. [Q] Google Voice setup on AIO Wireless
    By DonB in forum Moto X (2013)
    Replies: 5
    Last Post: 04-03-2014, 10:48 AM
  5. Spam image folder on Galaxy Note 3
    By wonderland86 in forum General Help and How To
    Replies: 1
    Last Post: 03-21-2014, 11:08 PM
LINK TO POST COPIED TO CLIPBOARD