Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
Like Tree4Likes
  • 1 Post By Amanda Young
  • 2 Post By Pratik Mundada
  • 1 Post By Xiao Cruise
  1. Thread Author  Thread Author    #1  

    Default Strange Issue with MediaTek Samsung S4

    Hello,

    Yesterday I bought Samsung S4 Korean Clone by Media Tek and experiencing several issues with the rest and I decided to go with Factory Reset.

    After Factory Reset it stopped displaying Samsung Logo at boot and shut down. I was doing research online and installed different tools on it and all were pointed out that handset should be rooted.

    I saw another tutorial to root with MtkDroidTools_v248 and after the successful root of my handset I restarted it and phone gone blank.

    I tried to do another factory reset by holding volume up+power+home button but no luck.

    I don't have any backup.

    Anyone can help?

    Thanks
  2. #2  

    Default Re: Strange Issue with MediaTek Samsung

    Did you every get a response to your post? I ask because I'm having the very same problem right now. On the internet trying to find a resolution. Please help!
    Pratik Mundada likes this.
  3. #3  

    Default Re: Strange Issue with MediaTek Samsung S4

    type *#0066#
    Thanked by 2:
  4. #4  

    Default Re: Strange Issue with MediaTek Samsung S4

    Hello,

    Yesterday I bought Samsung S4 Korean Clone by Media Tek and experiencing several issues with the rest and I decided to go with Factory Reset.

    After Factory Reset it stopped displaying Samsung Logo at boot and shut down, it shows mediatek and the android comes as word not logo
    . it is every slow too

    can anyone help me
    Thank
  5. #5  

    Default Re: Strange Issue with MediaTek Samsung S4

    Hi !
    I try *#0066# but is not working is there any other way ???
    Thanks in advance !!!
  6. #6  

    Default Re: Strange Issue with MediaTek Samsung S4

    i have the same issue with my galaxy s4 too. how can i have the previous samsung logo when the phone is powered on? help please
  7. #7  

    Default Re: Strange Issue with MediaTek Samsung S4

    *#0066# worked on my phone just now. Thanks Pratik Mundada..
    Thanked by:
    Debolina Dutta likes this.
  8. #8  

    Default Re: Strange Issue with MediaTek Samsung S4

    Yes *#0066# worked on my phone like Magic. My phone( S4 Chines Clone) is also displaying MediaTek logo on startup and shutdown. Everyone tells me to root my phone to change boot animation. But now it's fixed and no need to Root. Thanks a lot PRATIK, YOU ROCK...

Similar Threads

  1. Samsung galaxy s4 sound problem
    By Yasir Khan 3YE in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 05-09-2014, 06:50 PM
  2. Trouble with screen mirroring (Samsung TV )
    By ahamick in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 04-07-2014, 04:30 AM
  3. Samsung internet VOICE!?
    By BrianCioffi in forum Sprint Samsung Galaxy Note 3
    Replies: 16
    Last Post: 01-29-2014, 02:38 PM
  4. Samsung Galaxy S2 lets me enter text but wont let me select date/month/yr etc...
    By Devon Iossi in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 10-26-2013, 03:12 PM
  5. S4 Laggy while charging
    By josephk11 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 10-26-2013, 11:32 AM

Posting Permissions