Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Odin Fail

    Hello,

    I'm selling my S4 so want to return it to stock rom. It was purchased direct from Samsung in the UK.

    I am getting a FAIL flag in Odin however when trying to flash the stock firmware back on. Here is what I'm doing:

    1) Starting Odin 3.09
    2) Booting S4 into download mode (down vol, home & power)
    3) Plugging in S4 to laptop, making sure all Kies is not running
    4) Load I9505XXUDMH8_I9505OXXDMHA_I9505XXUDMH8_HOME.tar.md5 into AP in Odin
    5) Press Start.

    I am then getting a fail flag with the following:

    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9505XXUDMH8_I9505OXXDMHA_I9505XXUDMH8_HOME.tar.md 5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> sbl1.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> sbl2.mbn
    <ID:0/005> sbl3.mbn
    <ID:0/005> rpm.mbn
    <ID:0/005> aboot.mbn
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)


    So, I then try flashing with the PIT file (CSB_signed_Fusion3_EUR_0325_V2.pit), again, FAIL with the following:

    <ID:0/005> Added!!
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Set PIT file..
    <ID:0/005> DO NOT TURN OFF TARGET!!
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> sbl1.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> sbl2.mbn
    <ID:0/005> sbl3.mbn
    <ID:0/005> rpm.mbn
    <ID:0/005> aboot.mbn
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)


    I have tried two USB cables including the stock one, a multitude of USB ports (both USB 2 & 3), closed everything to do with Kies in the task manager, used both Odin 3.07 and 3.09 running as administrator.

    Any other ideas what the fail could be and how to fix it? I apologise if this is a real noob question, I managed to root the photo perfectly well to 4.4, but for the life of me I can't work out how to un-root!

    Many thanks
    FL630
  2. #2  

    Default Re: Odin Fail

    Quote Originally Posted by FL630 View Post
    Hello,

    I'm selling my S4 so want to return it to stock rom. It was purchased direct from Samsung in the UK.

    I am getting a FAIL flag in Odin however when trying to flash the stock firmware back on. Here is what I'm doing:

    1) Starting Odin 3.09
    2) Booting S4 into download mode (down vol, home & power)
    3) Plugging in S4 to laptop, making sure all Kies is not running
    4) Load I9505XXUDMH8_I9505OXXDMHA_I9505XXUDMH8_HOME.tar.md5 into AP in Odin
    5) Press Start.

    I am then getting a fail flag with the following:

    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9505XXUDMH8_I9505OXXDMHA_I9505XXUDMH8_HOME.tar.md 5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> sbl1.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> sbl2.mbn
    <ID:0/005> sbl3.mbn
    <ID:0/005> rpm.mbn
    <ID:0/005> aboot.mbn
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)


    So, I then try flashing with the PIT file (CSB_signed_Fusion3_EUR_0325_V2.pit), again, FAIL with the following:

    <ID:0/005> Added!!
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Set PIT file..
    <ID:0/005> DO NOT TURN OFF TARGET!!
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> sbl1.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> sbl2.mbn
    <ID:0/005> sbl3.mbn
    <ID:0/005> rpm.mbn
    <ID:0/005> aboot.mbn
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)


    I have tried two USB cables including the stock one, a multitude of USB ports (both USB 2 & 3), closed everything to do with Kies in the task manager, used both Odin 3.07 and 3.09 running as administrator.

    Any other ideas what the fail could be and how to fix it? I apologise if this is a real noob question, I managed to root the photo perfectly well to 4.4, but for the life of me I can't work out how to un-root!

    Many thanks
    FL630
    post the odin you are using so i can download it and try to fix this error i will repackage it after and post it for you
    If I helped hit that thanks button
  3. Thread Author  Thread Author    #3  

    Default Re: Odin Fail

    Thanks for the reply Matt, but I'm a little bit "simple" when it comes to this, what do you mean by "post the odin" that I'm using?

    Thanks
    Ian
  4. #4  
    ench18's Avatar

    Posts
    12 Posts
    Global Posts
    1,616 Global Posts
    ROM
    Stock JB

    Default Re: Odin Fail

    Have you tried Odin version 3.04?
  5. #5  
    ench18's Avatar

    Posts
    12 Posts
    Global Posts
    1,616 Global Posts
    ROM
    Stock JB

    Default Re: Odin Fail

    Quote Originally Posted by FL630 View Post
    Hello,

    I'm selling my S4 so want to return it to stock rom. It was purchased direct from Samsung in the UK.

    I am getting a FAIL flag in Odin however when trying to flash the stock firmware back on. Here is what I'm doing:

    1) Starting Odin 3.09
    2) Booting S4 into download mode (down vol, home & power)
    3) Plugging in S4 to laptop, making sure all Kies is not running
    4) Load I9505XXUDMH8_I9505OXXDMHA_I9505XXUDMH8_HOME.tar.md5 into AP in Odin
    5) Press Start.

    I am then getting a fail flag with the following:

    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9505XXUDMH8_I9505OXXDMHA_I9505XXUDMH8_HOME.tar.md 5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> sbl1.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> sbl2.mbn
    <ID:0/005> sbl3.mbn
    <ID:0/005> rpm.mbn
    <ID:0/005> aboot.mbn
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)


    So, I then try flashing with the PIT file (CSB_signed_Fusion3_EUR_0325_V2.pit), again, FAIL with the following:

    <ID:0/005> Added!!
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Set PIT file..
    <ID:0/005> DO NOT TURN OFF TARGET!!
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> sbl1.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> sbl2.mbn
    <ID:0/005> sbl3.mbn
    <ID:0/005> rpm.mbn
    <ID:0/005> aboot.mbn
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)


    I have tried two USB cables including the stock one, a multitude of USB ports (both USB 2 & 3), closed everything to do with Kies in the task manager, used both Odin 3.07 and 3.09 running as administrator.

    Any other ideas what the fail could be and how to fix it? I apologise if this is a real noob question, I managed to root the photo perfectly well to 4.4, but for the life of me I can't work out how to un-root!

    Many thanks
    FL630
    Just a quick thought.. Is this I9505XXUDMH8_I9505OXXDMHA_I9505XXUDMH8 firmware the latest? You might want to try downloading the newest firmware for your device.
  6. Thread Author  Thread Author    #6  

    Default Re: Odin Fail

    No it's not the latest, the latest would be 4.3, downloaded OTA before I rooted my device, very unstable. I will try other versions of Odin, starting with 3.04 and report back.

    Thanks
    Ian
  7. Thread Author  Thread Author    #7  

    Default Re: Odin Fail

    Ah ha! It worked! Used Odin 4.03 with the latest 4.3 ROM from SamMobile, flashed no issues. Weird.

    Thanks for the help all!
    Ian
  8. #8  

    Wink Re: Odin Fail

    Wor with odin v3.04 THx a lot !!!!

Similar Threads

  1. 4.4.2 download failed.
    By quicksilver53 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 12-18-2013, 02:18 AM
  2. Chrome Cast Fails co cast movies
    By vicvarma in forum Google Chromecast
    Replies: 1
    Last Post: 12-16-2013, 04:05 AM
  3. Firmware update - odin won't connect?
    By spellmeyer in forum Samsung Galaxy Gear
    Replies: 3
    Last Post: 12-15-2013, 03:04 PM
  4. Galaxy stuck in "ODIN MODE"
    By cpopp in forum Roger's Galaxy S II
    Replies: 17
    Last Post: 12-14-2013, 09:37 PM
  5. "failed to update" on Google Nexus 5
    By rich maddox in forum Google Nexus 5
    Replies: 0
    Last Post: 12-14-2013, 07:43 AM

Posting Permissions

B