ATT MF3 Rooted+SafeStrap, What specs are required for custom ROMs ?? Must they be 4.2.2?

Printable View

B