Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Galaxy S4: Restore ROM from external SD card

    I rooted the verizon s4 (4.2.2/mdk) and backed up the rom using cwm. To preserve internal memory space, I set rom manager to backup to the ext sd card. In recovery, I got an error, can't mount ext sd card. So I backed up to internal memory and then moved the backup tp the external card. I wanted to make sure I could restore this rom if necessary so I went into recovery and tried to restore from the ext card. Again I got the error (can't mount ext card). I did check the card mounted before I tried the restore. Two questions: Is there something I need to do differently in backing up and restoring to/from the ext card directly and secondly, if I get in a situation where I need to restore, will I have sufficient access to the files to move to rom over to internal memory so it can be restored? (I hear about soft bricks and am wondering what I can do with the phon in that situation. I am very new to this business and would appreciate any help out there.

    Another issue that may be related concerns cwm. When I rooted the phone last week (galaxys4.com instructions for mdk using odin/motochopper) the instructions indicated I should use rom manager to install cwm. That did not seem to work so I used the loki method and then was able to enter recovery. I note that within rom manager, cwm is listed as v6.0.4.4. However, the recovery screen (tiny green print) shows cwm as v.6.0.3.2. This seems to be a problem but not sure what to do about it.

    Thanks for your help,
    Don

Similar Threads

  1. Replies: 8
    Last Post: 01-19-2014, 03:15 AM
  2. Replies: 5
    Last Post: 01-17-2014, 10:00 PM
  3. Question about credit cards
    By delta7 in forum The Android Central Lounge
    Replies: 15
    Last Post: 01-13-2014, 04:56 PM
  4. ROM Flashing Question
    By Scotlac in forum Moto X (2013)
    Replies: 7
    Last Post: 01-12-2014, 02:50 PM
  5. I want to be able to send pics from my phone to my cloud account and vice versa
    By justjohn99 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-12-2014, 01:04 AM

Posting Permissions