Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Not sure what version my Galaxy S4 is...

    Okay guys, i'm new here and i'm new to installing roms and such, I'm a complete noob so if somebody could help me out i'd really appreciate it.

    I've got a GT-19505 and I was wondering for roms like cyanogen mod, which one to download? I know it's not a t-mobile, sprint or any of the american carriers and that leaves international but isn't that the octal core or are they the same? I'm very confused so if somebody could help i'd really appreciate it. Thanks.
  2. #2  
    Assassin Droid's Avatar
    Assassin Droid

    Posts
    7,620 Posts
    Global Posts
    7,666 Global Posts
    ROM
    Assassin 'Droid

    Default Re: Not sure what version my GS4 is...

    The GT-i9505 is the generic LTE International GSM Quad Core Snapdragon S600 version which should have an APQ8064AB SoC, which is the same processor used on the American carrier versions. The firmware wouldn't be the same for the Octa-Core version, and radios wouldn't match on several carrier versions, etc. If you're sure you want CM11, it would probably be best to use their installer.

    CyanogenMod | Downloads

    Otherwise, from their downloads it is: CyanogenMod Downloads jfLTExx is the code name for the i9505.

    Are you already unlocked and rooted?
  3. #3  

    Default Re: Not sure what version my GS4 is...

    Remember you must root this before you can use the installer

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app

Similar Threads

  1. Replies: 5
    Last Post: 07-20-2014, 06:52 AM
  2. HTC Sync not recognizing the HTC One (M8)
    By kygator13 in forum HTC One M8
    Replies: 3
    Last Post: 04-03-2014, 07:13 PM
  3. S3 SD Card Not Mounting
    By cmc61 in forum T-Mobile Galaxy S3
    Replies: 3
    Last Post: 04-01-2014, 04:36 PM

Posting Permissions