Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Phone is Dead

    Help me please!

    I was running TouchWiz 4.2.2 or whatever my phone comes with. It was rooted with TWRP installed. I was on my phone screwing around when it froze. I couldn't do anything. Eventually, the battery died. It won't start now. When I had TWRP installed, I couldn't clear cache/etc because of I/O errors. I apparently was able to flash my stock TouchWiz onto it with Odin, but it's still stuck on the screen that has the lock and says "Custom" (boot screen). I don't have access to TWRP anymore. The stock recovery, I assume, how has the android guy lying down with a big X on him. I'm really panicking, please help! I'm guessing this is more of a hardware issue than a software issue, in which case what should I do? I assume I have voided my warranty.

    AT&T Galaxy S4 I337
    I believe it is the UCUAMDL model.
  2. #2  
    Golfdriver97's Avatar

    Posts
    29,656 Posts
    Global Posts
    30,143 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Phone is Dead

    Welcome to the forums.

    Can you get into download mode again?
  3. Thread Author  Thread Author    #3  

    Default Re: Phone is Dead

    Yes
  4. #4  
    Golfdriver97's Avatar

    Posts
    29,656 Posts
    Global Posts
    30,143 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Phone is Dead

    I would try flashing the ROM again.

    From a Sprint Moto X using AC Forums app
  5. Thread Author  Thread Author    #5  

    Default Re: Phone is Dead

    Is there any way I can get TWRP back onto it? A version I can get onto it with Odin?

    Another thing that might be useful: when I turned my phone on, the notification LED would turn blue for a while. Then, it would disappear, and phone would boot.

    The LED doesn't turn on now. Does this mean anything?

    Also, I flashed ROM again through Odin and... nothing.

    When I plug my phone it, it would display the battery indicator thing on the screen. Now, when I plug it in, the battery indicator loading thing appears (gray with loading icon), but it never changes. I can't turn it off without holding power for like 10 seconds, or pulling the battery out.
  6. #6  
    Golfdriver97's Avatar

    Posts
    29,656 Posts
    Global Posts
    30,143 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Phone is Dead

    At this point, I am not sure what is up with the device. Twrp doesn't usually flash with Odin.

    From a Sprint Moto X using AC Forums app
  7. #7  
    UJ95x's Avatar
    Retired Ambassador

    Posts
    10,177 Posts
    Global Posts
    10,443 Global Posts
    Carrier
    Stock 5.0.1

    Default Re: Phone is Dead

    Quote Originally Posted by Smileh104 View Post
    Is there any way I can get TWRP back onto it? A version I can get onto it with Odin?

    Another thing that might be useful: when I turned my phone on, the notification LED would turn blue for a while. Then, it would disappear, and phone would boot.

    The LED doesn't turn on now. Does this mean anything?

    Also, I flashed ROM again through Odin and... nothing.

    When I plug my phone it, it would display the battery indicator thing on the screen. Now, when I plug it in, the battery indicator loading thing appears (gray with loading icon), but it never changes. I can't turn it off without holding power for like 10 seconds, or pulling the battery out.
    When you flash the stock firmware via Odin, the stock recovery replaces TWRP/CWM. Is the phone not booting at all or are you just trying to get TWRP again?

    Sent from my Galaxy S4 running SlimKat 4.4.2
  8. Thread Author  Thread Author    #8  

    Default Re: Phone is Dead

    Sorry for wasting your time. I believe /data was corrupted. I wiped it and the phone is booting fine. Thanks for the help though
  9. #9  

    Default Re: Phone is Dead

    Quote Originally Posted by Smileh104 View Post
    Sorry for wasting your time. I believe /data was corrupted. I wiped it and the phone is booting fine. Thanks for the help though
    This is why they suggest checking md5 sums it helps to weed out corrupted downloads

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app

Similar Threads

  1. God is good.
    By J0RDANDROID in forum The Android Central Lounge
    Replies: 7
    Last Post: 05-31-2014, 10:04 PM
  2. Cheap, but good previous generation Android phone
    By digity in forum General News & Discussion
    Replies: 9
    Last Post: 04-21-2014, 02:11 PM
  3. Any help upgrading my G2 is appreciated.
    By mike770 in forum Verizon LG G2
    Replies: 8
    Last Post: 04-18-2014, 11:23 AM
  4. God is good.
    By J0RDANDROID in forum LG G Flex
    Replies: 0
    Last Post: 04-18-2014, 07:34 AM
  5. which launcher is right for me?
    By YossiN in forum General Help and How To
    Replies: 1
    Last Post: 04-18-2014, 03:19 AM

Posting Permissions