Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 26
  1. Thread Author  Thread Author    #1  
    johntimoteo's Avatar

    Posts
    32 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Typing Sound on Keyboard

    I just got the s4 and I can't find a way to disable sound when I am typing in a text message....any easy fix?

    Thanks
  2. #2  
    Almeuit's Avatar

    Posts
    22,855 Posts
    Global Posts
    23,193 Global Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Quote Originally Posted by johntimoteo View Post
    I just got the s4 and I can't find a way to disable sound when I am typing in a text message....any easy fix?

    Thanks
    I'm still on the S3 but I can't see it being very different. Go to system settings > sounds and uncheck Keytones / touch sounds. That should do it.

    Sent from my Sprint S3 using AC forums.
    Attached Thumbnails Attached Thumbnails Typing Sound on Keyboard-uploadfromtaptalk1366917804949.jpg  
  3. Thread Author  Thread Author    #3  
    johntimoteo's Avatar

    Posts
    32 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    that keytones option isnt there anymore

    - - - Updated - - -

    Quote Originally Posted by Almeuit View Post
    I'm still on the S3 but I can't see it being very different. Go to system settings > sounds and uncheck Keytones / touch sounds. That should do it.

    Sent from my Sprint S3 using AC forums.
    It says keypad for the dialer nothing about keytones
  4. #4  
    thehatguy's Avatar

    Posts
    270 Posts
    Global Posts
    272 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Here's a post about the S4 User Manual I posted earlier today.

    All 260 pages worth.

    Galaxy S4 User Manual Download

    John
  5. #5  
    maverick96's Avatar

    Posts
    765 Posts
    Global Posts
    847 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Quote Originally Posted by johntimoteo View Post
    I just got the s4 and I can't find a way to disable sound when I am typing in a text message....any easy fix?

    Thanks
    Language and keyboard in settings.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
  6. #6  
    maverick96's Avatar

    Posts
    765 Posts
    Global Posts
    847 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Sorry. Language and input.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    Attached Thumbnails Attached Thumbnails Typing Sound on Keyboard-uploadfromtaptalk1366925560411.jpg  
  7. Thread Author  Thread Author    #7  
    johntimoteo's Avatar

    Posts
    32 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Quote Originally Posted by maverick96 View Post
    Sorry. Language and input.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    that doesn't work, i found out how to do it. on the actual keyboard itself go to the settings icon which is a long press on the mic button and then you can change it there
    HPferoxCraft likes this.
  8. #8  
    edgefever's Avatar

    Posts
    638 Posts
    Global Posts
    636 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    How do you like the phone?
  9. #9  
    satannik's Avatar

    Posts
    174 Posts
    Global Posts
    175 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    I changed my keyboard to Swype and then you can disable the sound !
  10. #10  
    zlteo's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Follow these steps to turn off key sounds for Samsung S4:

    Settings > Language and input > from Samsung Keyboard (click the settings icon on the right) > Advanced > Uncheck Key-tap sound.

    Hope this helps.

    Cheers!
  11. #11  
    Yvonne Tan's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Go
    setting
    Language and input
    Samsung keyboard
    Advanced
    Key tap sound (off)
  12. #12  
    gimmieshelter's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Thank you a million times over!
  13. #13  
    Parafly's Avatar

    Posts
    207 Posts
    Global Posts
    331 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    First thing I got rid of so annoying

    Sent from my SCH-I545 using Tapatalk 4 Beta
  14. #14  
    howzball's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    The idiots that buried this that deep.

    Thanks for that, it was driving me nuts sitting in a meeting and I could not get it turned off.
  15. #15  
    Star Dust's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Thank you...this worked!!!
  16. #16  
    Gus Adcock's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    I cant figure out how to get to advanced settings. I have the s4 active
  17. #17  
    zulei asibi's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up Re: Typing Sound on Keyboard

    Thank you so much for this tip. I was beginning to regret getting one and just decided to browse the web and see if I could find a solution. I' m so glad I did .
  18. #18  
    BiggEars's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up Re: Typing Sound on Keyboard

    WORKED LIKE A CHARM! THANK YOU!
  19. #19  
    Jon Russell's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Thanks. This works perefctly!
  20. #20  
    gruffalochild's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Setting this on on the Samsung galaxy s4 mini is just too easy ...for people with an IT doctorate
    Settings
    My device
    Language and input
    Samsung keyboard settings (the cog)
    Advanced
    Key-tap sound
  21. #21  
    Dawn Zwolinski's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Quote Originally Posted by zlteo View Post
    Follow these steps to turn off key sounds for Samsung S4:

    Settings > Language and input > from Samsung Keyboard (click the settings icon on the right) > Advanced > Uncheck Key-tap sound.

    Hope this helps.

    Cheers!
    Thank you a million. That sound was so bothersome!
  22. #22  
    scmomofthree's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    AHHHH!!! Thank you so much! The long press on the microphone key to open up settings did the trick.
  23. #23  
    Belle81151's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    I have a note2. I want the typing sounds turned on. How do I do this?

    Posted via the Android Central App
  24. #24  
    outlawjw5858's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Quote Originally Posted by maverick96 View Post
    Sorry. Language and input.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
  25. #25  
    outlawjw5858's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Typing Sound on Keyboard

    Go to settings language and input go to google keyboard click arrows to the right of google keyboard then un click sound on keypress that stops keyboard click sound
Page 1 of 2 12 LastLast

Similar Threads

  1. ICS Keyboard's stopped making a sound on keypress
    By emmib in forum Google / Samsung Galaxy Nexus
    Replies: 5
    Last Post: 03-21-2012, 04:18 AM
  2. Clicking sound on keyboard
    By NHBass39 in forum Samsung Galaxy Tab
    Replies: 11
    Last Post: 01-09-2011, 01:19 PM
  3. Turn off touchscreen while typing on keyboard?
    By netsatwork in forum Motorola Droid Pro
    Replies: 7
    Last Post: 12-06-2010, 11:33 AM
  4. Turning off shutter sound on Droid
    By mugenprincess in forum General Help and How To
    Replies: 10
    Last Post: 08-31-2010, 03:26 AM
  5. Turning off haptic feedback while typing on keyboard?
    By ptb127 in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 08-12-2010, 01:06 AM

Posting Permissions

";