1. itsdavetime's Avatar
    I have the Samsung Galaxy S4 and have the lock screen enabled with a passcode. When the phone is locked, I don't receive the pop-up notification of an incoming sms. It works fine when the phone is unlocked, just not when it's locked. I've tried Handcent as well and have the same issue.

    Does anyone know how to resolve this with Go SMS?

    Thanks
    05-01-2013 02:16 PM
  2. madlaw1071's Avatar
    Did you place the Go/Handcent widget in the lockscreen?
    05-01-2013 02:34 PM
  3. speed13's Avatar
    I have the Samsung Galaxy S4 and have the lock screen enabled with a passcode. When the phone is locked, I don't receive the pop-up notification of an incoming sms. It works fine when the phone is unlocked, just not when it's locked. I've tried Handcent as well and have the same issue.

    Does anyone know how to resolve this with Go SMS?

    Thanks
    Did you found solution? I have exactly same problem, I could not figure out what to do

    Sent from my Galaxy S4 White - using Tapatalk
    05-06-2013 06:46 PM
  4. ddot196's Avatar
    I think it is a setting in the app itself to have it pop up on the lock screen that you have to enable. Also have you tried using it without a passcode?
    05-06-2013 06:57 PM
  5. itsdavetime's Avatar
    Did you found solution? I have exactly same problem, I could not figure out what to do
    No, didn't find any solution and I tried everything. I've tried every setting in GoSMS as well as the OS itself. If you turn off the passcode (or any other type of security), then it will popup without a problem. Unfortunately I'm not going to use my phone without any security.
    05-06-2013 07:12 PM
  6. Smithandwesson's Avatar
    I had this problem as well. gosms seems to not play well with the factory SMS app. Their notifications interfere with each other. Sometimes I would get notifications on my lock screen from the factory SMS app and sometimes I wouldn't. I was annoying because when I would use the quick preview air jesture it said I had no text when I knew I did. The solution that works for me was to delete gosms and download SMS popup. It seems to play well with the factory app. I still get lock screen notifications from the factory SMS app and when I'm using the phone SMS popup takes over and pops up onto the screen. I like it much better than gosms. The only downside is you get 2 notifications for every text. One from the stock app and one from SMS popup. I'm not sure if disabling notifications for SMS popup will get rid of the popup feature or not. Either way its a compromise I'm willing to live with.
    05-06-2013 07:36 PM
  7. ddot196's Avatar
    You can disable the stock messaging app notification. It is in the settings. That way your only get one notification.
    05-07-2013 12:13 AM
  8. jayrassicpark's Avatar
    is anyone using GoSMS having trouble with group texting?
    05-07-2013 03:17 PM
  9. speed13's Avatar
    No, didn't find any solution and I tried everything. I've tried every setting in GoSMS as well as the OS itself. If you turn off the passcode (or any other type of security), then it will popup without a problem. Unfortunately I'm not going to use my phone without any security.
    Same here exactly same. I hope someone will come up with solution because I have already using Handcent app last couple years. If someone have solution please post it here.

    Sent from my Galaxy S4 White - using Tapatalk
    05-07-2013 09:20 PM
  10. speed13's Avatar
    Forgot to mention I using Handcent app.

    Sent from my Galaxy S4 White - using Tapatalk
    05-07-2013 09:24 PM
  11. BKlip's Avatar
    Had the same problem. Ended up installing "iPhone Notifications" app and enabled Lockscreen Notifications for GoSMS (along with some other apps). Works perfectly for me.
    speed13 likes this.
    05-07-2013 11:33 PM
  12. Troy Montes's Avatar
    To enable pop-up notifications in lock screen, go to GO SMS notification settings then under screen settings kindly check Unlock screen when receiving messages and it will automatically check the turn on screen when receiving messages option.
    08-02-2013 03:59 AM
  13. craigrn16's Avatar
    That still won't solve the problem of pop ups on the lockscreen when you have a pass code

    Posted via Android Central App
    speed13 likes this.
    08-02-2013 04:42 AM
  14. speed13's Avatar
    To enable pop-up notifications in lock screen, go to GO SMS notification settings then under screen settings kindly check Unlock screen when receiving messages and it will automatically check the turn on screen when receiving messages option.
    Craigrn16 is right, that won't work.

    Sent from my Galaxy S4 White - using Tapatalk
    08-02-2013 07:37 AM

Similar Threads

  1. GoSMS - How to get notifications on lock screen
    By itsdavetime in forum General Help and How To
    Replies: 0
    Last Post: 05-01-2013, 02:15 PM
  2. Remove Notifications on lock screen?
    By sdmeier in forum HTC EVO 4G
    Replies: 1
    Last Post: 10-18-2011, 03:39 PM
  3. Replies: 3
    Last Post: 06-28-2011, 05:17 PM
  4. How to get notifications on lock screen....
    By dastrick in forum AT&T ATRIX
    Replies: 3
    Last Post: 04-28-2011, 07:46 AM
  5. ? On Text message notification on lock screen
    By MrMercedes in forum HTC EVO 4G
    Replies: 4
    Last Post: 06-04-2010, 06:43 PM
LINK TO POST COPIED TO CLIPBOARD