Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 35
Like Tree2Likes
  1. Thread Author  Thread Author    #1  
    krhodes90's Avatar

    Posts
    5 Posts
    Global Posts
    8 Global Posts

    Default Galaxy S4 Voice Over on Browser and Gallary Selection

    I get voice alerts on very few actions. Currently they are when I use stock browser. It say,"page loaded" or "loading started" and with gallery "the check box is currently checked". I have tried everything to turn off. I can't seem to find the option for it. It'd rather annoying!

    Also, I'm having a weird glitch with the Video application where the progress bar and play pause buttons won't go away, they just cover half of the screen!
  2. #2  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    I posted about this also. Driving me nuts. Voice over is off

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
  3. #3  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Im so glad I found someone whos having the exact same issues. Thanks for starting this
    Issues:
    Voice alerts in the gallery "the check box is currently checked"
    Video application menu and overlay wont go away once brought up
  4. #4  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Quote Originally Posted by kgeier82 View Post
    I posted about this also. Driving me nuts. Voice over is off

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    In Settings, under "My Device", click on Accessibility.

    If you scroll down and see "TalkBack", see if that's turned on. Even if it says off, click on it and disable all the settings under it. That would be my guess as to why you're getting that voice feedback.
  5. #5  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    have the same issue awwwww
  6. #6  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Tried this and it still does it... one of the frist things I tried. But thank you for the response.

    Quote Originally Posted by Eric Kane View Post
    In Settings, under "My Device", click on Accessibility.

    If you scroll down and see "TalkBack", see if that's turned on. Even if it says off, click on it and disable all the settings under it. That would be my guess as to why you're getting that voice feedback.
  7. #7  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    I have exactly the same problem of annoying voice on Galaxy S4. Talkback is off and all settings under it is disabled.
    Any idea or workaround out there ?
  8. #8  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    come to find out it was the notification under Accessibility that was causing it to do that
  9. #9  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Go to Settings, My device, Accessibility, under Hearing put check mark in box under turn off all sounds
    Thanked by 3:
  10. #10  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Hi guys, I've posted this on other threads so I'm just gonna copy/paste here. hehehe but this is why you might have TalkBack doing it's thing even if it's disabled in the settings.

    It sounds like you have the "TalkBack" function active on your phone. Try checking Settings, Accessibility Options to disable it. IF turning it off doesn't work, then you might have the "TalkBack" bug. What is this, you ask? Unfortunately there's a bug with TouchWiz (the stock Samsung launcher) that causes TalkBack to, well, talk back, whenever you install an app that uses the Accessibility functions of the phone (for instance, NoLED, LightFlow when you want it to configure notifications for certain apps, etc.) In some cases, the bug only turns TalkBack on but you can turn it off. In some other cases, no matter which setting you have, TalkBack won't shut up.

    In case it won't disable with the options, you have three possible roads to follow:
    1) Deactivate all accessibility options for apps that are accessing them (in Settings, Accessibility Options... just untick all apps that are there).
    2) Switch Launchers. This is a TouchWiz-specific bug, so using a different launcher (like GoLauncher or Nova) should clear the issue and allow you to use all other apps. The downside? You lose TouchWiz-specific widgets.
    3) "Freeze" TalkBack. You can go into Settings, App Manager, All tab, and find the TalkBack service. In there, you can select to Disable the app. It won't uninstall it, but it will prevent the app from functioning, effectively shutting your phone up.
    Thanked by:
    svitore likes this.
  11. #11  
    dtom2444's Avatar

    Posts
    2 Posts
    Global Posts
    124 Global Posts

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    I had Lightflow installed and no matter what I did to the Talkback service, nothing would shut it up. Ended up uninstalling Lightflow and thing finally shut up.
    Shintodragon likes this.
  12. #12  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Sadly this is something I'm very aware of. It's a really bad bug in the samsung apps that checks for any app using accessibility and assumes it must be talkback, so starts speaking. You'll notice the issue only happens with custom samsung apps. If you want to read my "rant" about this, see from post 35 here: Forum | SAMSUNG Developers

    Samsung are aware of the bug and say they have a fix coming.
    Author of Light Flow
  13. #13  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    i have this same exact problem and have NoLed installed.

    I am using Chrome instead of the native browser. One half of the problem solved.
  14. #14  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Quote Originally Posted by azdmelani View Post
    i have this same exact problem and have NoLed installed.

    I am using Chrome instead of the native browser. One half of the problem solved.
    I use Chrome and downloaded a custom Gallery app but they all such. Stock is better.

    Either way, my phone is silent.

    Sent from my SCH-I545 using Tapatalk 2
  15. #15  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    The Samsung browser (globe) is constantly talking.
    I made Chrome the default browser and now it's silent.
    Pretty sad! In fact, I've got 5days left to return the phone and that's what I'm going to do! I'd ask if any Android phones email sys can compare to an iphone but getting Android answers also lags far behind iOS answers.
  16. #16  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    ChristineM22 had the right answer. I followed the advice and I no longer get "loading started" etc. junk. Terrible voice anyway!
  17. #17  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    I finally got the voice off by disabling NoLED. As a matter of fact, when I went to turn it back on a notice came up advising of the bug that enables TalkBack. Thank you for all of your posts ... seeing NoLED in this thread gave me the epiphany. This has been driving me nuts!!!!
  18. #18  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    I started getting same voice as you say here about page loading and page loaded and in gallery box is checked, It had just started after i installed an app called iphone notifications which allows your messages and emails, missed calls to show up like iphone, i went in settings under My Device and the down to accessibility and the you will see iphone notifications, I turned it off and my page loading voice etc. stopped, maybe you have installed a similar app that is causing it. hope this helps.
  19. #19  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Had the same happen to my S4. Disabled Tasker in accessibility and its gone.
  20. #20  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    I found the solution its definitely lightflow just disable it and the voice wont come back
  21. #21  
    Brad Moss's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    I don't think disabling whatever app that uses accessibility should be the solution.... there has got to be an actual fix. Using a 3rd party launcher didn't fix it either as I'm using Nova and still get "The checkbox is currently checked" all day long ;-)
  22. #22  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Same problem as others described on brand new S4. The culprit in my case is an app called "Screen Notifications" which much like the app mentioned earlier called 'iphone notifications' attempts to mimic iphone functionality in lighting up the screen to tell you what your phone is buzzing about (incoming txt, calendar event, whatever). When I enable 'screen notifications', it specifically talks about turning on talkback, but talkback appears to be 'off' in the accessibility menu. This must be the talkback bug as described above, but there seems to be no way to work around it. Someone above mentions the setting in accessibilty for turning all sound off, but in fact i do want some sounds, just not that voice telling me my page is loaded. The only alternative at the moment is to disable the "screen notifications" app. Also tried "nils" which does a similar function and tickles the same bug. I do notice with either 'nils' or 'screen notifications' that it shuts up when using chrome instead of the native browser. Hopefully Samsung comes through with that bug-fix soon! The only thing more aggravating than my phone buzzing to alert me to something and then not showing me what it is, is that dratted voice yackity-yacking with every freakin' web page-loaded. BTW, I can't just swipe the notification bar down with the screen locked because this is a pin-locked device hooked up to company email.

    Anybody know of a 'iphone notifications' type app that does not interact with this ridiculous talkback bug?

    thx
  23. #23  

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    Ok. I had the talk back problem...was just in selecting image in the gallery. Was told to turn on and then turn off talk back in accessibilty. So i turned it on

    Then my phone went crazy. I couldnt open my settings...couldnt open any aps. It wouldnt scroll through anything and anytime i tried to touch the screen it would say out loud...image 36. Image 37. Image 38....When i tried to shut it down (cause it was so loud and all) it would say...shutting down. But wouldnt shut down.

    I took it to an atnt store and the guy there managed to turn off talk back...and he said because i turned it on and then off i shouldnt have a problem

    and so far he is right....but common.

    Thats a serious glitch
  24. #24  

    Default Re: Galaxy S4 Voice Over on emails and calandar events

    Hi,

    I work as an IT technician and one of my users came to me with a galaxy s4 that was announcing his calandar and emails as he recieved them. after about 20 mins of googling, talking to vodafone and going through settings it turned out that "Driving Mode" was turned on, im assumeing this automaticly turned on when he hooked it up to his hands free car kit.

    The way to turn it off it to drag down the notification bar at the top of the screen and it should appear there. you can then go into it and disable it.

    I am currently looking for a way to perminantly disable it, i have looked through application manager and it does not appear under driving mode, but it may have a different name, if anyone finds out a way can they post it for others to see?
  25. #25  
    Brad Moss's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default Re: Galaxy S4 Voice Over on Browser and Gallary Selection

    I'm seriously considering flashing the Google Play Edition firmware on my S4 to resolve the talk back issue. Losing the touchwiz features would be worth not having the issue anymore.
Page 1 of 2 12 LastLast

Similar Threads

  1. My Samsung Galaxy S3 voice announces my calls and texts.
    By exl500 in forum General Help and How To
    Replies: 49
    Last Post: 09-07-2014, 04:20 PM
  2. Galaxy S4 might be on display at Best Buy today?
    By felloffthetruck in forum T-Mobile Samsung Galaxy S4
    Replies: 2
    Last Post: 04-23-2013, 12:47 PM
  3. Replies: 1
    Last Post: 04-17-2013, 09:56 PM
  4. Samsung Galaxy S4 Review (Hands-On)
    By Staytchkove in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 03-15-2013, 09:54 AM
  5. Samsung Galaxy S4 To Get 'Eye Pause' And 'Eye Scroll'
    By deesugar in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-30-2013, 02:14 PM

Posting Permissions