1. remedemic's Avatar
    I went into the app settings and turned off "vibrate on notification", but it still vibrates I receive a facebook note.

    Anyone know how to disable?
    05-24-2013 12:26 AM
  2. AxelPostio's Avatar
    Redo it and also check the messenger app settings then if you're done setting vibrates off then restart your phone. It should works right after. PS: Chec your notification settings too

    Posted via Android Central App
    05-24-2013 03:41 AM
  3. remedemic's Avatar
    I don't have the messenger application, and where can I find my notification settings?
    05-24-2013 02:03 PM
  4. remedemic's Avatar
    Bump. I managed to remove the facebook vibration by force quitting the app and reentering it. However, i noticed that gmail is also giving me problems. Vibration is not set in the settings however it still vibrates every time I get an email. This is becoming very annoying. Is there something I need to change in the settings of the phone? I can't seem to find anything.
    05-24-2013 08:47 PM
  5. frigginmike's Avatar
    I am also having the same problems with facebook and gmail. I found a woork around that disables both, but it also disables vibration notifications on everything else. Need help please.
    05-28-2013 08:57 PM
  6. monsieurms's Avatar
    Gmail and Facebook both have individual settings from the APP for notification types of sounds and vibrations--go to settings of the individual app and disable. That worked for me. I didn't like the vibrations either and they were really loud.

    P.s. Facebook with every new version has a habit of ignoring prior notification settings and suddenly you wind up once again getting notifications on most everything. Check it for every upgrade.
    05-29-2013 02:24 PM
  7. frigginmike's Avatar
    I saw how to disable notifications, in both apps, however the phone seems to ignore them. very frustrating.
    05-29-2013 06:22 PM
  8. frigginmike's Avatar
    Ok, I managed to disable gmail vibration. The facebook one is now fighting me.
    05-29-2013 06:43 PM
  9. Slaine13's Avatar
    The Facebook one is starting to give me the irrits.... there has to be a solution to this
    07-01-2013 08:41 AM
  10. Danny Lakowski's Avatar
    Didja ever find your answer?
    i was having the same problem...

    when you go into the app, and over to your sidebar menu...down at the bottom under "app settings" there is another vibration option you can turn off. you can also turn on/off the LED notification as well...
    antonics likes this.
    09-24-2013 12:42 AM
  11. Yao Yao Chen's Avatar
    Hi!
    I was experimenting and I went into the audio section of the notifications.
    It was on "default" so I selected "none" and it has worked for me.
    Didn't make sense to me either but it now doesn't vibrate, it only gives me visual notifications.
    Don't know if this will help.
    03-10-2014 07:30 AM
  12. shyzny84's Avatar
    Not sure if this completely worked but it seems to have for the time being. I turned off the vibrating notification inside the facebook app settings. I then closed the app, went back in and turned off all notifications in the same section. I then closed the app, went back into the setting yet again, turned back on all the notifications, making sure that the vibration one was still unchecked, and this seemed to have worked. I hope this is permanent cause it was getting annoying.
    04-18-2014 12:48 AM
  13. Foques's Avatar
    I have the same problem.
    S5 does a long vibration for every notification from Facebook and VK apps; I have all notifications set to a Heartbeat, but FB still throws a long vibration in.
    I have tried to disable it, and enable it again.
    As a matter of fact, my vibrate option is completely disabled right now.. and still have the same issue. help?
    01-07-2015 10:42 AM
  14. Hilary Monaghan's Avatar
    I went into the app settings and turned off "vibrate on notification", but it still vibrates I receive a facebook note.

    Anyone know how to disable?
    04-28-2015 03:01 AM
  15. Hilary Monaghan's Avatar
    When everi get a mmessage from some oneall i get is vibrate what do i do.
    04-28-2015 03:04 AM
  16. elshaman's Avatar
    In my case, the error was that google chrome was managing the notifications, so it keep send it to vibrate, but as soon as I stop that, no more vibration, besides stop it on the messenger and facebook app.

    Hope this help!
    10-28-2015 01:12 PM
  17. Helperer's Avatar
    Go to Settings, Accessibility, and turn OFF notification reminder.
    12-16-2015 01:09 PM
  18. druekberg's Avatar
    Same problem, years later. None of these solutions work or apply.
    01-10-2017 04:55 AM

Similar Threads

  1. How to turn off vibration when unlocking screen? Jellybean
    By EduardElGrande in forum Google / Samsung Galaxy Nexus
    Replies: 18
    Last Post: 07-01-2015, 10:18 PM
  2. How to turn off animation on text on ICS?
    By mikzx0r01 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 10-06-2012, 09:44 PM
  3. Any way to turn off vibration on lock screen?
    By piczon1983 in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 04-07-2012, 02:13 PM
  4. how to turn off sleep on moto droid 3
    By jewlzkrysti in forum General Help and How To
    Replies: 3
    Last Post: 12-15-2011, 03:03 PM
  5. how to turn off vibrate when on call?
    By shley00 in forum Motorola Droid
    Replies: 5
    Last Post: 08-28-2011, 01:03 AM
LINK TO POST COPIED TO CLIPBOARD