Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By Taryn Drag
  1. Thread Author  Thread Author    #1  
    nvoll84's Avatar

    Posts
    53 Posts
    Global Posts
    55 Global Posts
    ROM
    ICS, JB & CyanogenMod 7.1

    Default Ford Sync and GS4 Not Playing Nice

    I have a 2013 Ford Focus and my new Verizon GS4. I connected to phone to Sync no problem and synced my phone book. My problem is EVERY time I get in the car and want to use bluetooth audio to stream music I have to manually enable media sharing in the bluetooth settings. Phone sharing is always check but media sharing doesn't want to stay enable. Anyone have the same problem?
  2. #2  
    Assassin Droid's Avatar

    Posts
    8,546 Posts
    Global Posts
    8,593 Global Posts
    ROM
    Assassin 'Droid

    Default Re: Ford Sync and GS4 Not Playing Nice

    Quote Originally Posted by nvoll84 View Post
    I have a 2013 Ford Focus and my new Verizon GS4. I connected to phone to Sync no problem and synced my phone book. My problem is EVERY time I get in the car and want to use bluetooth audio to stream music I have to manually enable media sharing in the bluetooth settings. Phone sharing is always check but media sharing doesn't want to stay enable. Anyone have the same problem?
    Try the solution in the beginning of this thread from bembol:
    galaxy s4 Bluetooth

    It seemed to be successful for at least one other user. If that doesn't work, let us know and can dig around some more, but the issue sounds very similar to yours.


    ¯\_()_/¯ Community Rules & Guidelines

    Be Polite, Understanding, Patient, Pro, Attentive & Helpful


    Life is very short, and there's no time - for fussing and fighting, my friend.
  3. #3  
    bigsmoove's Avatar

    Posts
    106 Posts
    Global Posts
    203 Global Posts
    ROM
    2.3.4

    Default Re: Ford Sync and GS4 Not Playing Nice

    Any luck getting the music to play with the USB cable with the ford sync?
  4. #4  

    Default Re: Ford Sync and GS4 Not Playing Nice

    I found a solution to my Galaxy S4 not pairing properly to my Ford Audio

    Tick the first option in the Galaxy's Bluetooth settings -- I THINK it's "Make my device visible to all near by Bluetooth devices"...something like that anyway.

    Once this option's ticked, you'll notice a little countdown timer appear....go ahead and re-pair your Galaxy to your Ford Audio before the timer runs out (don't worry, the timer goes on for 2mins).

    This worked for me. I drive a 2011 Ford Fiesta (with standard head unit and audio system that the car ships with -- not sony). Be4fore, the two devices would connect, but only for a few seconds and then the ford audio would automatically unlink...now they stay linked, which is good because i signed up for a 2 year contract with this phone only yesterday and seeing this problem made me wanna go run over kids and elderly -- not really :P
  5. #5  
    robjulo's Avatar

    Posts
    120 Posts
    Global Posts
    141 Global Posts

    Default Re: Ford Sync and GS4 Not Playing Nice

    I will try some of these ideas. I could not get music to play in a 2013 Ford Fusion. The phone sync was fine and working. I expected to push the "media" button (I'm going a bit by memory but I think that is what it is called) and to see bluetooth as an option (which is what the Ford voice told me I should do). It never showed up no matter how many re-pairings I did, including after selecting media sharing in the bluetooth options on the phone.
  6. #6  

    Default Re: Ford Sync and GS4 Not Playing Nice

    my problem is that spotify skips and pauses .......any fix for that....i never had a problem with my iphone 5

    Quote Originally Posted by Leon Elless View Post
    I found a solution to my Galaxy S4 not pairing properly to my Ford Audio

    Tick the first option in the Galaxy's Bluetooth settings -- I THINK it's "Make my device visible to all near by Bluetooth devices"...something like that anyway.

    Once this option's ticked, you'll notice a little countdown timer appear....go ahead and re-pair your Galaxy to your Ford Audio before the timer runs out (don't worry, the timer goes on for 2mins).

    This worked for me. I drive a 2011 Ford Fiesta (with standard head unit and audio system that the car ships with -- not sony). Be4fore, the two devices would connect, but only for a few seconds and then the ford audio would automatically unlink...now they stay linked, which is good because i signed up for a 2 year contract with this phone only yesterday and seeing this problem made me wanna go run over kids and elderly -- not really :P
  7. #7  

    Default Re: Ford Sync and GS4 Not Playing Nice

    I have a 2013 mustang and was having the same issue with playing music from my Samsung Galaxy S4 via USB. After you sync your phone, go into your phone's bluetooth settings. Click on the 'settings' icon for the active connection with your vehicle. Once that page opens, make sure to check the box that says 'media audio.' Then use the voice command on your vehicle and say 'USB,' and after that a command such as 'play all.' Once it initializes, you should be able to sort thru your music. This is what I did. Hope it works for you.
    Thanked by:
    Assassin Droid likes this.
  8. #8  

    Cool Re: Ford Sync and GS4 Not Playing Nice

    YES! There are TONS of folks who have had this complaint, as I discovered when the same thing happened to us. Doing a search online was just confusing and irritating. After doing that and giving up on the solutions various folks came up with, we called Samsung. Don't bother. They told us that of all the phones that were compatible with Ford Sync, my new Galaxy S4 wasn't one of them. We had to re-pair it every time I started my truck. I actually took my husband's phone out of his hand and told the Samsung rep what I thought of their not having a phone that was Ford compatible (hey, a LOT of people have Droid OSs nowadays!)--and by the way, the first tech didn't have a clue and bumped us up to his supervisor who was the one who told us that our specific phone wasn't compatible, so I said thanks and then I hung up. The next morning, I called Ford directly after searching for their headquarter's phone number online. To my surprise, there wasn't any stupid music to listen to because I was never put on hold--I was put straight through, and spoke with a young woman who talked us through reactivating our 911 assist first and THEN, SHE TOLD ME TO TAKE MY 2012 FORD F-150 TO THE DEALERSHIP AND ASK FOR THE SOFTWARE UPGRADE TO THE SYSTEM FROM THE CURRENT 4.0.2 to 4.2.1.4! Holy hotcakes and milkshakin' Mama! We wasted so much time and energy...please pass this along and save yourself the frustration that we went through. Samsung, you really need to keep on top of things. Ford, right on, guys! Our appointment is today at 1:00. I will say that the young woman who took my call at the service desk at the dealership sounded irritated and said that customers could do the upgrade themselves. I suppose I should have reminded her that "service" means exactly that. Rest assured that I will be back here tomorrow complaining along with everyone else if it doesn't work. If you don't hear from me again...I will be off celebrating. Good luck!
    Thanked by:
  9. #9  
    Mr.Miagi's Avatar

    Posts
    377 Posts
    Global Posts
    945 Global Posts
    ROM
    Stock and faulty

    Default Re: Ford Sync and GS4 Not Playing Nice

    I had this problem with my Galaxy Nexus in my 2013 Fusion. Simply deleting the phone out of the car system and reconnecting worked for me. My GS4 connects fine and even display the songs from my phone and text messages.
  10. #10  

    Default Re: Ford Sync and GS4 Not Playing Nice

    I've posted this on another forum, but you don't even need to take your car to Ford. If you go to their website here Ford - Bluetooth Compatibility you can download the update and put it on an USB stick, plug it into your Ford Audio and run it yourself. Took about 5 minutes and now my Samsung Galaxy S4 pairs perfectly with my 2010 Ford Fiesta Zetec.
  11. #11  

    Default Re: Ford Sync and GS4 Not Playing Nice

    I have an SGS3 that won't play thru the USB cable. It claims I have DRM content on there(all of my MP3s are DRM free, and they play on my laptop, on my phone, on my tablet(Samsung 2014 edition when streaming over my WIFI using a USB 3.0 HDD). Why is claiming my music has DRM, but will play just fine using the stock app over bluetooth? And how can I get the car to see the music on my SD card over usb WITHOUT rooting...
  12. #12  

    Default Re: Ford Sync and GS4 Not Playing Nice

    Quote Originally Posted by Leon Elless View Post
    I found a solution to my Galaxy S4 not pairing properly to my Ford Audio

    Tick the first option in the Galaxy's Bluetooth settings -- I THINK it's "Make my device visible to all near by Bluetooth devices"...something like that anyway.

    Once this option's ticked, you'll notice a little countdown timer appear....go ahead and re-pair your Galaxy to your Ford Audio before the timer runs out (don't worry, the timer goes on for 2mins).

    This worked for me. I drive a 2011 Ford Fiesta (with standard head unit and audio system that the car ships with -- not sony). Be4fore, the two devices would connect, but only for a few seconds and then the ford audio would automatically unlink...now they stay linked, which is good because i signed up for a 2 year contract with this phone only yesterday and seeing this problem made me wanna go run over kids and elderly -- not really :P
    I tried doing this, I have an s4 mini and a 2014 Ford Fiesta and it still said no device found x(
  13. #13  

    Default Re: Ford Sync and GS4 Not Playing Nice

    This is a older thread but the problem just popped up for me.

    2015 F150 w/ Sync touch.

    Phone is a GS4 Active The phone would sync, but no music media. Tried a friends GS5.....Same thing....Finally took it to the dealer after a LOT of looking around for the fix.
    Customer service had a Samsung of some sort also..... No go.....Same thing.... Phone, but no BT media audio.

    Reboot the truck. Remove the Neg. Battery terminal for 15min. Remove any known BT hook ups that exist in the phone.

    Battery cable hooked back up and it's all just like starting brand new Truck seeks the phone, phone hooks to truck.

    One thing I did note...... Beside each phone that is logged into the truck There are little Icon's a Phone and a Music note.

    Withe the problem the phone was Light Green and Music note Gray....After fix.....Both Light Green.

    If it happens again...Now I can fix in the driveway in 20min.

Similar Threads

  1. Ford Sync and bluetooth audio not working
    By marcw in forum Verizon Galaxy Nexus
    Replies: 29
    Last Post: 12-12-2014, 11:28 AM
  2. Pandora and alarm not playing nice since 9/15 update
    By Bigfire in forum Verizon Galaxy S3
    Replies: 0
    Last Post: 09-19-2012, 07:48 AM
  3. Ford Sync and Droid
    By Jubz in forum Motorola Droid
    Replies: 16
    Last Post: 10-12-2011, 10:54 PM
  4. Replies: 17
    Last Post: 08-08-2010, 10:19 AM
  5. google nav and music dont play nice
    By extrafuzzyllama in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-15-2010, 07:58 AM

Posting Permissions