1. Aggie PT's Avatar
    Is there a way to manually stay on 4g when a familiar wi-fi network is on range? My old evo 3d allowed me to choose. My s4 on sprint automatically switches to familiar wi-fi if the network is available. I turn off wi-fi on thw phone and it keeps turning back on and connecting. Is this normal or is my device broken? Thanks.

    Posted via Android Central App
    06-21-2013 10:33 AM
  2. BoomBoomPAP's Avatar
    You need to turn off Sprint Connections Optimizer in settings.
    06-21-2013 11:18 AM
  3. Almeuit's Avatar
    You need to turn off Sprint Connections Optimizer in settings.
    This. It's under settings > more settings > mobile networks. Uncheck the optimizer and it will stop doing that.

    Sent from my Sprint S3 using AC forums.
    06-21-2013 12:24 PM
  4. Aggie PT's Avatar
    You need to turn off Sprint Connections Optimizer in settings.
    Thanks for your help. Where is that option located in settings? I can't seem to find it.

    Posted via Android Central App
    06-21-2013 12:25 PM
  5. Aggie PT's Avatar
    This. It's under settings > more settings > mobile networks. Uncheck the optimizer and it will stop doing that.

    Sent from my Sprint S3 using AC forums.
    Settings and more setrings is there, but no mobile networks.

    Posted via Android Central App
    06-21-2013 12:29 PM
  6. Aggie PT's Avatar
    Bump to the top of the board.

    Posted via Android Central App
    06-21-2013 07:43 PM

Similar Threads

  1. Galaxy S4 connected to wi-fi but no internet
    By stevenotsuki in forum Samsung Galaxy S4
    Replies: 31
    Last Post: 12-31-2015, 01:20 PM
  2. Replies: 16
    Last Post: 03-01-2011, 08:16 AM
  3. Moment not connecting to Wi-Fi
    By laughingperson5 in forum Samsung Moment
    Replies: 0
    Last Post: 06-24-2010, 01:08 AM
  4. To Wi-Fi or not to Wi-Fi?!
    By akarol in forum HTC EVO 4G
    Replies: 14
    Last Post: 06-08-2010, 09:18 PM
  5. Won't connect to Wi-Fi
    By clucas#AC in forum HTC Droid Eris
    Replies: 4
    Last Post: 03-25-2010, 10:32 AM
LINK TO POST COPIED TO CLIPBOARD