1. Calidoc's Avatar
    The default email app disables sync of all three of my email accounts on its own every day or two without fail. Anyone else had this issue? This just started for me. I find out when I click the refresh button in the email app and then get a notification at the bottom of the screen that "email sync is disabled." I go into settings and see that is the case. I enabled it for all accounts, then the next day, same thing over again. Anybody else have this?
    jefferyshall likes this.
    06-30-2013 08:57 AM
  2. mach1rider's Avatar
    I do also. I haven't figured it out yet also.

    Posted via Android Central App
    06-30-2013 09:05 AM
  3. hirshey21's Avatar
    Yeah... I had that with my gs3 too... never found a fix.

    Posted via Android Central App
    06-30-2013 09:06 AM
  4. Calidoc's Avatar
    Yeah... I had that with my gs3 too... never found a fix.

    Posted via Android Central App
    That's not encouraging! My original handset didn't do this. This replacement started it early on.
    06-30-2013 10:29 AM
  5. jneusch's Avatar
    By chance are you using Snapdragon battery guru? That seems to turn off sync on certain apps randomly.

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    mhunter6378 and hirshey21 like this.
    06-30-2013 10:46 AM
  6. Calidoc's Avatar
    I am using the Guru. I'll play with it and see what happens. I was using it on my original S4 and didn't have an issue.
    06-30-2013 12:16 PM
  7. mhunter6378's Avatar
    By chance are you using Snapdragon battery guru? That seems to turn off sync on certain apps randomly.

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yep, did that to me, turning off sync and locking me out of wifi from time to time. Ending up uninstalling it as a result. Seems like a good app for battery management but a bit of a hassle from a functionality aspect, for me at least.
    06-30-2013 12:28 PM
  8. jneusch's Avatar
    Yep, did that to me, turning off sync and locking me out of wifi from time to time. Ending up uninstalling it as a result. Seems like a good app for battery management but a bit of a hassle from a functionality aspect, for me at least.
    I uninstalled as well. Honestly, I didn't see much battery improvement and the WiFi and sync hassles weren't worth it.

    Glad your problem is solved.


    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    07-01-2013 12:29 AM
  9. hirshey21's Avatar
    By chance are you using Snapdragon battery guru? That seems to turn off sync on certain apps randomly.

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    You were 100% correct!

    Posted via Droid DNA
    07-02-2013 09:55 PM
  10. ihbsbA's Avatar
    I'm using a battery saver too, and get the same issue when I have it "clean" up things. Will uninstall! Edit: I'm using Battery Doctor

    Sent from my Sprint GS4 using Tapatalk
    Formerly "Evo_girl"
    07-02-2013 10:32 PM
  11. hatem elshafey's Avatar
    The only way to re enable is through the notification pull down, move to the far right icon and be sure sync is on.

    Hope that helps someone else
    NB: I get this solution from other forum
    Firehawk46064 likes this.
    12-11-2013 01:49 PM
  12. Firehawk46064's Avatar
    Pull down your top notifications drop down menu at the top of your phone. In the right upmost corner click the 3 blocks left arrow right arrow symbol so you can see ALL of the options. Click SYNC to turn your master sync back on. FIXED!
    04-21-2014 11:19 AM
  13. Firehawk46064's Avatar
    Pull down your top notifications drop down menu at the top of your phone. In the right upmost corner click the 3 blocks left arrow right arrow symbol so you can see ALL of the options. Click SYNC to turn your master sync back on. FIXED!
    04-21-2014 11:21 AM
  14. Habib Ahmed1's Avatar
    What I have done I moved my Finger from top to bottom and got the notification screen. On the top right corner next to setting gear is the advance view. Just select that one and You can see the full range of available buttons. Just select the sync button. A green bar should illuminate . That's fix my problem.
    05-16-2014 10:42 PM

Similar Threads

  1. To Root or Not to Root
    By op t must in forum Virgin Mobile Optimus V
    Replies: 12
    Last Post: 01-24-2015, 02:34 PM
  2. Beach day. Screen report
    By kirksucks in forum Droid RAZR M
    Replies: 3
    Last Post: 07-16-2013, 08:56 AM
  3. Do you use Power Saver all day?
    By bembol in forum General News & Discussion
    Replies: 11
    Last Post: 07-10-2013, 08:38 AM
  4. How do you disable the scrolling wallpaper effect?
    By Whovian95 in forum HTC One X
    Replies: 1
    Last Post: 07-01-2013, 08:01 AM
LINK TO POST COPIED TO CLIPBOARD