1. C_C0LE's Avatar
    Hey guys, quick question for everyone. My girlfriend wants to use emoji on her GS4,but likes the stock messaging app. So I downloaded kii keyboard and the emoji plug in, but an error pops up when sending that the emoji is corrupted, and it sends as 2 question marks to my phone. Now on my Note 2 everything works fine, but I am rooted so I don't know if that has anything to do with it. Anybody have any ideas?

    Sent from my GT-N7105 using AC Forums mobile app
    07-04-2013 11:09 AM
  2. ihbsbA's Avatar
    Hey guys, quick question for everyone. My girlfriend wants to use emoji on her GS4,but likes the stock messaging app. So I downloaded kii keyboard and the emoji plug in, but an error pops up when sending that the emoji is corrupted, and it sends as 2 question marks to my phone. Now on my Note 2 everything works fine, but I am rooted so I don't know if that has anything to do with it. Anybody have any ideas?

    Sent from my GT-N7105 using AC Forums mobile app
    Use the a1 keyboard. It has ALL of the emoji where I believe the Kii keyboard doesn't... (not positive)

    Sent from my Sprint GS4 using Tapatalk
    Formerly "Evo_girl"
    07-04-2013 11:14 AM
  3. C_C0LE's Avatar
    Use the a1 keyboard. It has ALL of the emoji where I believe the Kii keyboard doesn't... (not positive)

    Sent from my Sprint GS4 using Tapatalk
    Formerly "Evo_girl"
    Hmm, tried that too, same issue. Says the message pops up saying it may be corrupted when sent. When she receives emoji it pops up as a black/white android emoji which is fine, but she can't send them.

    Sent from my GT-N7105 using AC Forums mobile app
    07-04-2013 11:35 AM
  4. ihbsbA's Avatar
    Hmm, tried that too, same issue. Says the message pops up saying it may be corrupted when sent. When she receives emoji it pops up as a black/white android emoji which is fine, but she can't send them.

    Sent from my GT-N7105 using AC Forums mobile app
    .... Hard reset

    Sent from my Sprint GS4 using Tapatalk
    Formerly "Evo_girl"
    07-04-2013 04:14 PM
  5. Jtshurtleff's Avatar
    Go into settings in the message app and change whatever setting it says to change to auto. It'll send right after that
    C_C0LE likes this.
    07-04-2013 08:35 PM
  6. C_C0LE's Avatar
    Go into settings in the message app and change whatever setting it says to change to auto. It'll send right after that
    You sir are a saint. I don't know why I didn't think of that sooner.
    07-04-2013 08:52 PM
  7. Jtshurtleff's Avatar
    Glad I could help ๐Ÿ˜Š
    dopestar likes this.
    07-04-2013 08:52 PM
  8. dopestar's Avatar
    I been looking for something that didn't require third party messaging app for emojis.. Luckily I stumbled here and got the A1 keyboard... Thanks for the recommendation ๐Ÿ‘๐Ÿ‘๐Ÿ‘๐Ÿ‘๐Ÿ‘…

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    07-09-2013 09:08 PM

Similar Threads

  1. Hangouts Emoji's in Stock keyboard
    By Joseph Best in forum Software Development and Hacking
    Replies: 1
    Last Post: 08-04-2013, 11:14 AM
  2. Replies: 1
    Last Post: 07-05-2013, 10:34 AM
  3. SD card problem (SD-EXT corrupt?)
    By atrain2324 in forum General Help and How To
    Replies: 0
    Last Post: 07-02-2013, 09:27 PM
  4. Emojis on S2 runnunig JB
    By Mario Reyes1 in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 07-01-2013, 04:11 PM
  5. emojis
    By Jonathan Rodriguez3 in forum Verizon Galaxy Note 2
    Replies: 6
    Last Post: 06-27-2013, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD