1. jaxterzz's Avatar
    For some reason recently, when I try to view my photos I've taken in the gallery, the picture won't do full screen and there is the top and bottom bar covering up a portion of it. Typically when you just tap the centre of the picture, the bars will disappear and you can see the picture completely. Now, no matter what I tap or press the two bars are just stuck there. I've attached some pictures to let you guys know what I'm talking about. One is in portrait mode, the other is in landscape mode. Also, this problem just happened and I had this phone for about 2 months already. I tried resetting my phone multiple times and the same problem persists. Has anyone else encountered this problem? I take a lot of photos with my phone so this glitch is really frustrating. I really don't want to do a factory reset to solve this problem if I don't need to. Any help or suggestions would be great!
    Attached Thumbnails Can someone help - Glitch with my Gallery app (can't do full screen photos)-screenshot_2013-07-06-03-35-55.jpg   Can someone help - Glitch with my Gallery app (can't do full screen photos)-screenshot_2013-07-06-03-36-12.jpg  
    07-06-2013 03:39 PM
  2. jaxterz's Avatar
    Anybody knows?

    Sent from my SGH-I337M using AC Forums mobile app
    07-07-2013 12:31 AM
  3. byeblackberry's Avatar
    Anybody knows?

    Sent from my SGH-I337M using AC Forums mobile app
    It disappears when I tap my picture.

    Posted via Android Central App
    07-07-2013 02:08 AM
  4. juergen99's Avatar
    It is a bug relating to the Accessibility options:

    S4 stock video player issue

    You could download the Google camera app in the mean time. Many prefer the gallery app that comes along with it.
    jaxterzz likes this.
    07-07-2013 01:06 PM
  5. jaxterzz's Avatar
    It is a bug relating to the Accessibility options:

    S4 stock video player issue

    You could download the Google camera app in the mean time. Many prefer the gallery app that comes along with it.
    Thanks so much for that! Totally fixed the glitch. I recently downloaded the Whatsapp extension for the DashClock lock screen widget and it made me do something with the Accessibilty settings. Now I've turned it off and the gallery app works fine now. Hopefully though Samsung can fix this glitch in the future. I'll have to look into the google camera app too,
    07-07-2013 08:14 PM
  6. jaxterzz's Avatar
    It is a bug relating to the Accessibility options:

    S4 stock video player issue

    You could download the Google camera app in the mean time. Many prefer the gallery app that comes along with it.
    Oh and also, reading your post in the other thread. Does this mean that if I were to use Lightflow I'm going to have the same problem?
    07-07-2013 08:15 PM
  7. jimbo1mcm's Avatar
    Must be a bug. I have the same issue. I have Lightflow enabled in Accessibility and I want to keep it. I downloaded QuickPic and it does the same thing as Gallery without having the annoying thumbshots at the bottom. Samsung should fix the bug.
    07-08-2013 06:09 AM
  8. juergen99's Avatar
    The recent update seems to have fixed the issue (for me at least).
    07-17-2013 12:54 PM

Similar Threads

  1. problem with my galaxy s4
    By samthesam in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 07-14-2013, 09:58 AM
  2. Help loading data on computer & unlocking
    By Header0130 in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 07-09-2013, 06:29 PM
  3. How do I turn my home screen into a lock screen too?
    By arism74 in forum Samsung Galaxy SIII I9300
    Replies: 3
    Last Post: 07-07-2013, 08:23 AM
  4. Nexus 10 only works with charger
    By jotabom in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 07-06-2013, 12:42 PM
  5. Replies: 1
    Last Post: 07-06-2013, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD