1. legend32's Avatar
    I have turned off the haptic feedback and my keyboard still vibrates. Please help.
    07-10-2013 03:58 PM
  2. gabbott's Avatar
    did you check in the keyboard settings? Settings... My device... Language and input
    07-10-2013 04:06 PM
  3. sharpehenry's Avatar
    I believe heptic feedback is for only two buttons on both sides of home button.

    Posted via Android Central App
    07-10-2013 04:07 PM
  4. legend32's Avatar
    No options in langauge and input for turning off vibrations
    07-10-2013 04:28 PM
  5. gabbott's Avatar
    No options in langauge and input for turning off vibrations
    From there go into settings of your specific keyboard (the little settings gear)

    07-10-2013 05:03 PM
  6. legend32's Avatar
    Thank you found itand its fixed
    07-10-2013 05:27 PM
  7. Chase Lilly's Avatar
    Thanks that fixed mine too.
    11-22-2013 11:24 AM
  8. trymore mundandi's Avatar
    I have turned off the haptic feedback and my keyboard still vibrates. Please help.
    OK you go to yo settings....... app...... running application Go keyboard play around you will that's what l did
    08-21-2014 02:28 PM

Similar Threads

  1. Newbie Help Galaxy ace flashing turn into a disaster!!
    By ahboy98 in forum Samsung Galaxy Ace
    Replies: 7
    Last Post: 09-10-2013, 02:22 PM
  2. Samsung Galaxy S (faint keyboard on screen)
    By Ehsan Khan in forum General Help and How To
    Replies: 2
    Last Post: 07-11-2013, 08:32 PM
  3. Note 8 keyboard does not have secondary functions like the Note 2
    By BumpaRoy in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 07-10-2013, 06:11 PM
  4. suddenly phone off
    By Faridul Islam in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-10-2013, 03:15 PM
  5. How to turn off vibrating HTC XL (4.0.3)
    By JhonnyBoii1986 in forum General Help and How To
    Replies: 0
    Last Post: 07-10-2013, 02:06 PM
LINK TO POST COPIED TO CLIPBOARD