Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Enable text messaging on Galaxy S4

    Okay, this is probably a foolish question to ask, but I just got my S4 and I did something stupid, now I can't figure out how to fix it. I was trying to change something in my text messaging settings and somehow disabled text messaging all together, now I can't figure out how to get it back. I've tried searching for a solution but apparently nobody has made this dumb mistake besides me. Can anybody help me out here? Thanks
  2. #2  

    Default Re: Enable text messaging on Galaxy S4

    Without knowing how you "disabled" it, I can only guess. But try this: Go to settings / Application manager and scroll over to the "All" tab. Then scroll all the way to the bottom. Is the messaging app listed there? If so, tap on it, then tap the enable button, and you should be good to go.

    If that's not it, try to describe what you were doing when you disabled it, and exactly what you mean by disabled.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  3. Thread Author  Thread Author    #3  

    Default Re: Enable text messaging on Galaxy S4

    That solved it! Thank you! I had a notification saying "two messages did not send", or something like that. I tried to clear it multiple times, but it kept coming back. I tried finding the messages that didn't send, but to no avail. I was trying to get rid of the notification for good and accidentally pushed the "Disable" button under my messaging settings. For future reference, how would I go about clearing that notification so that it won't come back?
  4. #4  
    jtonkin3's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: Enable text messaging on Galaxy S4

    Thank you!!! I never scrolled over to see the 'All'. You're a lifesaver!
  5. #5  

    Default Re: Enable text messaging on Galaxy S4

    Awesome. I am going out of the country, and want to receive calls but not texts, so this should do the trick
  6. #6  

    Default Re: Enable text messaging on Galaxy S4

    hi !
    can u plz tell me how to re-enable the disabled applications in galaxy s2 korean version...i did search in bottom of all apps tab bt did not find any disabled app there ...is there any alternate through which i may re-enable the wi-fi acces and google services apps i disabled mistakenly ...

Similar Threads

  1. New to smartphones and Samsung Questions on using internet
    By maryann ns in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 7
    Last Post: 08-13-2013, 01:34 PM
  2. My journey from iOS to android on a Tablet; the Pro's and Con's
    By icyrock1 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 07-26-2013, 11:28 AM
  3. Bricked Galaxy S2
    By Paul Wilson4 in forum General Help and How To
    Replies: 9
    Last Post: 07-15-2013, 12:19 PM
  4. Weird things happen when restarting Galaxy s4?
    By aalu91 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 07-10-2013, 05:25 PM
  5. Galaxy s3 mini - Performance anomally
    By AdrianFloresF in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 07-10-2013, 02:06 PM

Posting Permissions

B