Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
Like Tree1Likes
  1. Thread Author  Thread Author    #1  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default S4: How to turn off vibrate for email notifications

    Just got my wife an S4 (I have an S3). I cannot figure out how to stop the phone from vibrating when a new email comes in. She is using the Outlook app (as I am). The setting for vibrate within that app is set to off. Any & all assistance would be greatly appreciated!! Thanks!!!!
  2. #2  

    Default Re: S4: How to turn off vibrate for email notifications

    Go into settings in the email app, and look for notifications.

    In Android, pretty much every app has a settings or preferences menu where you can control app settings. Within the app's main screen, tap the menu button and look for one of those options. Remember that sometimes you might need to scroll the menu to see all the options available.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.
  3. Thread Author  Thread Author    #3  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default Re: S4: How to turn off vibrate for email notifications

    Checked that. Can't find anything to turn it off on this phone. Never had this issue on my S3.

    Sent from my SCH-I535 using AC Forums mobile app
  4. #4  

    Default Re: S4: How to turn off vibrate for email notifications

    Does it only happen when you set the phone ringer to vibrate?
  5. Thread Author  Thread Author    #5  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default Re: S4: How to turn off vibrate for email notifications

    No

    Sent from my SCH-I535 using AC Forums mobile app
  6. Thread Author  Thread Author    #6  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default Re: S4: How to turn off vibrate for email notifications

    Anyone else have any thoughts? Can't for the life of me get this figured out!

    Sent from my SCH-I535 using AC Forums mobile app
  7. #7  

    Default Re: S4: How to turn off vibrate for email notifications

    Quote Originally Posted by tabs31 View Post
    Anyone else have any thoughts? Can't for the life of me get this figured out!

    Sent from my SCH-I535 using AC Forums mobile app
    Did you go into the; Phone Settings>Sound>Vibration Intensity
    And turn off all the vibration settings for Notifications?

    Sent from my M470BSA
  8. #8  

    Default Re: S4: How to turn off vibrate for email notifications

    Under Settings > My Device > Sound -- uncheck the Vibrate when ringing under Ringtones and Notifications.
  9. Thread Author  Thread Author    #9  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default Re: S4: How to turn off vibrate for email notifications

    That eliminates vibration during a SMS.

    - - - Updated - - -

    That also eliminates vibration with a SMS.
  10. #10  

    Default Re: S4: How to turn off vibrate for email notifications

    Quote Originally Posted by tabs31 View Post
    That eliminates vibration during a SMS.

    - - - Updated - - -

    That also eliminates vibration with a SMS.
    But if you go to the Messaging app > Settings > under Notification settings, check the Vibrate when notified -- that should fix it.
  11. Thread Author  Thread Author    #11  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default Re: S4: How to turn off vibrate for email notifications

    Looked there. The box for vibrate when notified was already checked. O(

    Sent from my SCH-I535 using AC Forums mobile app
  12. Thread Author  Thread Author    #12  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default Re: S4: How to turn off vibrate for email notifications

    To clarify, it won't stop vibrating when an email is received when the sound control is set to vibrate.
  13. #13  

    Default Re: S4: How to turn off vibrate for email notifications

    If you're using the stock Email app, open it, go into it's settings and then select the email account below. From there, you should be able to adjust the vibration/notification
  14. Thread Author  Thread Author    #14  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default Re: S4: How to turn off vibrate for email notifications

    I'm actually using outlook and have the box for vibrate unchecked.

    Sent from my SCH-I535 using AC Forums mobile app
  15. #15  

    Default Re: S4: How to turn off vibrate for email notifications

    Not sure then. Have you gone into the Sound section and select the vibration settings for notification, call, etc? Mine has 3 sliders to adjust.

    Settings>MyDevice>Sounds>Vibration
  16. Thread Author  Thread Author    #16  
    tabs31's Avatar

    Posts
    36 Posts
    Global Posts
    54 Global Posts

    Default Re: S4: How to turn off vibrate for email notifications

    Yes. If I reduce the one for notifications all the way down, then the phone won't vibrate when an SMS comes in.

    Sent from my SCH-I535 using AC Forums mobile app
  17. #17  

    Default Re: S4: How to turn off vibrate for email notifications

    Probably an issue with the outlook app that you use. What about using the Email app and adding your email acct to that? Did you try enabling it and disabling it just to trick it?
  18. #18  

    Default Re: S4: How to turn off vibrate for email notifications

    This is happening to me as well! And I am using the gmail app. I can't get it to vibrate for sms only and not email as well.
  19. #19  

    Default Re: S4: How to turn off vibrate for email notifications

    What you can do is change the sound to silent in your email settings. I had this same problem, but once I changed the sound to silent, it stopped vibrating for email alerts.
  20. #20  

    Default Re: S4: How to turn off vibrate for email notifications

    You have to adjust the vibrate setting for each label individually.

    Posted via Android Central App
  21. #21  

    Default Re: S4: How to turn off vibrate for email notifications

    had this issue - in the e-mail settings, IN ADDITION TO unchecking "Vibrate" under "Notification Settings", you have to set "Choose Ringtone" to none.
    Thanked by 2:
    Richard-Walsh likes this.
  22. #22  

    Default Re: S4: How to turn off vibrate for email notifications

    I am so glad to hear I am not the only one with this problem. I registered just to post on this.

    I want Gmail notifications to never vibrate. Ever. When the ringer volume is up, it will work properly by using the only ringtone I have assigned it and nothing else.

    However, the malfunction occurs when my phone goes into vibrate mode when I'm in the office. Despite the proper settings, my phone will vibrate when I get a new email.

    Settings > user@gmail.com > Notifications (checked) > Inbox sound & vibrate
    > Label notifications (checked)
    > Vibrate (unchecked)
    > Notify for every message (checked)

    Choosing a ringtone to none doesn't solve the problem because then I won't be able to get audible notifications when I do want them. This must be a bug with the S4, my previous HTC phones never had this unsolvable conflict.
  23. #23  

    Default Re: S4: How to turn off vibrate for email notifications

    Quote Originally Posted by Colchicine View Post
    I am so glad to hear I am not the only one with this problem. I registered just to post on this.

    I want Gmail notifications to never vibrate. Ever. When the ringer volume is up, it will work properly by using the only ringtone I have assigned it and nothing else.

    However, the malfunction occurs when my phone goes into vibrate mode when I'm in the office. Despite the proper settings, my phone will vibrate when I get a new email.

    Settings > user@gmail.com > Notifications (checked) > Inbox sound & vibrate
    > Label notifications (checked)
    > Vibrate (unchecked)
    > Notify for every message (checked)

    Choosing a ringtone to none doesn't solve the problem because then I won't be able to get audible notifications when I do want them. This must be a bug with the S4, my previous HTC phones never had this unsolvable conflict.
    This is due to a change in the android code, specifically this commit:


    https://github.com/android/platform_...1b6d72a5cf81cd

    So the behavior is by design. The thought is, if you want a sound notification of the alert, you also would want a vibrate notification if it's set to vibrate. Otherwise one would just set their phone to silent to not get any notifications.
    Thanked by:
  24. #24  

    Default Re: S4: How to turn off vibrate for email notifications

    I just got the samsung s4 and found a setting that will turn off the vibration for email, but still lets my phone vibrate for sms. I went to my email account, selected settings and it pulled up 3 things...general settings, my email address that I use for Gmail, and about gmail. Go into the email address list there in the settings ....example soandso@gmail.com....thats where I change my notification setting. I hope this helps. Better late than never. lol
    Thanked by:
  25. #25  

    Default Re: S4: How to turn off vibrate for email notifications

    I just bought the samsung g4. I managed to turn off the vibration for email, but keep the vibration for sms. Try this.
    go in to your email, select settings. It pulled up three settings for me. General setting, my personal email address and about gmail. I selected my personal email address. Thats where I found notifications. I unchecked it...no more email vibrations, but it still works for sms.
    Thanked by:
Page 1 of 2 12 LastLast

Similar Threads

  1. keyboard vibrations wont turn off
    By legend32 in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 08-21-2014, 02:28 PM
  2. Enable text messaging on Galaxy S4
    By kutchal in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 02-19-2014, 06:23 PM
  3. How to keep your phone from making the annoying camera sound
    By jtabb1256 in forum General Help and How To
    Replies: 4
    Last Post: 07-14-2013, 03:09 PM
  4. How to root the Kyocera Torque
    By jtabb1256 in forum Misc. Android Phone Chat
    Replies: 0
    Last Post: 07-10-2013, 03:25 PM
  5. Replies: 0
    Last Post: 07-10-2013, 03:22 PM

Posting Permissions