1. 10 Gauge's Avatar
    I don't see this issue posted so I am wondering if it's something only happening on my device.

    It seems after about a day or so the bottom 1cm of my screen, about the width of my home button, goes unresponsive. This makes it so it's very hard to hit the space key when typing on the keyboard or pressing my center docked icon.

    Does this happen to anyone else?

    In my case if I reboot my phone all is back to normal so I am lead to believe that it's not a hardware issue.
    08-13-2013 07:10 AM
  2. Tsepz_GP's Avatar
    That's odd, it shouldn't do that. I hardly ever reboot my S4 and I've never experienced any part of the screen going less sensetive.

    What FW are you on? Does the phone get very warm when this is happening?

    I'm trying to think of what would cause such a thing to happen and then for it to go away after a reboot.
    08-13-2013 10:00 AM
  3. 10 Gauge's Avatar
    I have it in a Ballistic case so it's hard to tell when it gets hot.

    Where do I look for the firmware revision? Baseband: I337UCUAMDL Kernel: 3.4.0-453947 If that helps.
    08-13-2013 10:56 AM
  4. 10 Gauge's Avatar
    I just took off the Ballistic screen protector as the problem just started happening again and it works without the protector. Looks like it may be due to the thick plastic screen protector that came with the case.

    Sent from my Samsung Galaxy S4 using Tapatalk 4
    08-13-2013 11:15 AM
  5. Tsepz_GP's Avatar
    Oh, good! Glad you found what seems to be the issue.

    Odd that the issue would go away after a reboot.
    08-13-2013 12:23 PM
  6. 10 Gauge's Avatar
    Oh, good! Glad you found what seems to be the issue.

    Odd that the issue would go away after a reboot.
    Yes it is odd that a reboot fixes that problem regardless, not sure how to explain how that helps.
    08-13-2013 12:42 PM
  7. 10 Gauge's Avatar
    Not sure now whether it's the screen protector or not. The problem is so intermittent that I am unsure if whether or not by the time I get the screen protector off that its just working again or if its really the protector causing the issue. It doesn't seem that anyone else has claimed the protector had caused this problem before. Also when its working right its very sensitive. Seems weird that it would completely stop working like that.

    Should I have the phone replaced just to be sure?

    Sent from my Samsung Galaxy S4 using Tapatalk 4
    08-17-2013 02:34 PM
  8. VickiHassall's Avatar
    Hi just wondering if you managed to resolve this. My s4 has started doing the exact same thing and it's only a month old!
    10-21-2013 03:19 PM

Similar Threads

  1. Multiples of same contacts?
    By Eeebra in forum LG Optimus G
    Replies: 3
    Last Post: 08-14-2013, 11:28 AM
  2. Is this normal when restarting Nexus 7 2013? The clock flashes a few times then bootup?
    By mikemike162012 in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 08-13-2013, 03:14 PM
  3. Replies: 1
    Last Post: 08-13-2013, 12:43 PM
  4. Black Marks on HTC One X Plus Screen
    By njim in forum General Help and How To
    Replies: 1
    Last Post: 08-13-2013, 07:40 AM
  5. how to scroll to top of page quickly? please help
    By hamsupjai in forum HTC One M7
    Replies: 0
    Last Post: 08-13-2013, 04:57 AM
LINK TO POST COPIED TO CLIPBOARD