1. drdude13's Avatar
    Hi,
    I have a Samsung Galaxy S4 and whenever I get a YouTube link in Facebook Messenger or the actual Facebook app, the video tries to open in the Video Player rather than the YouTube app itself and gives me an error saying, "Sorry, this video cannot be played". I have not put a launch by default setting on the Video Player. I've tried restarting my phone but it does not seem to resolve the problem.

    Does anyone know how to fix this?
    08-24-2013 01:16 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just to be sure, go to Settings/Apps, and hit the menu button. If you have a Reset App Preferences option, select it. The location of that option might be different with your phone--I'm using a Razr Maxx as a reference.
    08-24-2013 01:56 AM
  3. drdude13's Avatar
    Thank you for the welcome! I tried it just now, unfortunately it didn't work. :-/
    Still gives me the same error!
    08-24-2013 02:45 AM
  4. Ales Ucman's Avatar
    Same here. Didnt find a solution yet.
    09-14-2013 11:52 AM

Similar Threads

  1. Like new Samsung Galaxy s4 for Verizon+++accessories, MINT
    By conan1071 in forum Marketplace Archive
    Replies: 31
    Last Post: 10-25-2013, 04:56 PM
  2. Issues logging on to private wifi networks
    By Grizzly_Atoms in forum HTC One M7
    Replies: 7
    Last Post: 08-27-2013, 10:46 AM
  3. One Ultra Pixel to the Rescue. *Las Vegas Trip*
    By bembol in forum HTC One M7
    Replies: 10
    Last Post: 08-27-2013, 09:42 AM
  4. Replies: 0
    Last Post: 08-23-2013, 11:50 PM
  5. Handcent What happened to my MMS wtih 5.0.8?
    By methree in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-23-2013, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD