Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Sync Music with KIES not working ?

    I am trying to sync a few playlistings to my Galaxy S4
    I hit Sync and it's spinning for 2 hours and nothing is happening seems like it.
    Why does it take so long? and why doesn't it sync my music?

    Also in the past I noticed when it did transfer a playlist with like 100 songs
    I ended up on the phone with a playlist of 1-4 songs.

    Noticed that there was a new version of KIES, but no clue what was changed in that version.
    Anyone knows that too?
  2. #2  

    Default Re: Sync Music with KIES not working ?

    GoodSync.
    There is an Android app and a Win ver. available.
    Works great to keep music backed up on your PC and have it on your GS4 on your extsdcard.

    Sent from my 32gb GS4 using Tapatalk 4
  3. Thread Author  Thread Author    #3  

    Default Re: Sync Music with KIES not working ?

    Thanks, I will look into that.

    Getting really frustrated that I can only make playlists when the songs on my phone, through KIES it doesn't work... ruined many listings now.
  4. #4  

    Default Re: Sync Music with KIES not working ?

    Looks like Samsung people are really stupid when it comes to anything other than the physical attributes of the phone. As it is, Kies never worked with all Outlook components - especially "Notes" from Outlook. Now with the new version Kies has no facility to make Playlists either. Just Transfer entire music folder, and the S4 creates its own playlists which is all jumbled up.

Similar Threads

  1. Play Music App missing cover art suddenly
    By JJDigitized in forum Android Applications
    Replies: 11
    Last Post: 11-05-2013, 09:22 AM
  2. "Will I get KitKat?" and Why I'm Not Worried about the Answer.
    By Good OL MC in forum Android 4.4 KitKat
    Replies: 9
    Last Post: 10-06-2013, 06:36 AM
  3. Replies: 1
    Last Post: 09-14-2013, 07:40 PM
  4. I'm not getting LTE all of a sudden
    By StylinProfilin in forum T-Mobile
    Replies: 3
    Last Post: 09-13-2013, 12:38 PM

Posting Permissions