Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Angry Why does my data keep dying!!!?

    My data keeps getting stuck in an uploading state so data doesn't work at all so I have to restart data by turning it on and then off. It also randomly disconnects for a second before coming back. Shouldn't a phone with a hefty pricetag like this just work
  2. #2  

    Default Re: Why does my data keep dying!!!?

    Quote Originally Posted by Edible Walrus View Post
    My data keeps getting stuck in an uploading state so data doesn't work at all so I have to restart data by turning it on and then off. It also randomly disconnects for a second before coming back. Shouldn't a phone with a hefty pricetag like this just work
    What network are you on?
  3. Thread Author  Thread Author    #3  

    Default Re: Why does my data keep dying!!!?

    Quote Originally Posted by Ryandroid86 View Post
    What network are you on?
    Tesco. The getting stuck issue happens when tethering. The losing connection doesn't seem connected to that though. Don't know if it's because I'm now in another location or what
  4. Thread Author  Thread Author    #4  

    Default Re: Why does my data keep dying!!!?

    Stupid phone. Just died again in the space of an hour. And the phone is stupidly hot (42 degrees).

    Posted via Android Central App
  5. #5  

    Default Re: Why does my data keep dying!!!?

    Quote Originally Posted by Edible Walrus View Post
    Tesco. The getting stuck issue happens when tethering. The losing connection doesn't seem connected to that though. Don't know if it's because I'm now in another location or what
    If it involves tethering. I would recommend going to your carrier. I don't think its the phone problem. (I could be wrong) but I have no data issues.

    Posted via Android Central App
  6. #6  

    Default Re: Why does my data keep dying!!!?

    I have the same problem. I have the HTC One on AT&T. It typically happens when my wifi is turned on. doesn't happen all the time but more times than I'd like. even if I have full signal strength from LTE and wifi. don't know why it happens but its frustrating as hell. to get it to work I usually just have to shut off my wifi but sometimes it takes a full restart of the device.

Similar Threads

  1. smartwatch dident works with my new Xperia Z1
    By georges z in forum Sony Xperia Z1
    Replies: 1
    Last Post: 10-12-2013, 11:19 AM
  2. My Nexus 7 battery charges very slowly...is it the screen?
    By Donnaberry in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 10-07-2013, 09:23 AM
  3. I am very very confused with unrooting my phone
    By Surreall1 in forum HTC Sensation XL
    Replies: 3
    Last Post: 10-03-2013, 01:58 AM
  4. How does the Trim Video feature work?
    By Mary Shevlin in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-02-2013, 10:24 AM

Posting Permissions