1. Galaxia's Avatar
    So this morning I unplugged my phone at 100% because I checked fb. Then fell back asleep with it unplugged. When I woke up, battery was way down and it looks like this is the culprit. I don't even know what it is or how to find it. How can I make this not happen again?


    Sent from my SCH-I545 using Tapatalk now Free
    Attached Thumbnails Lost 30% battery in 3 hours-uploadfromtaptalk1381067763130.jpg  
    10-06-2013 08:56 AM
  2. Haalcyon's Avatar
    Try doing a reboot, and try not using fb for an hour or so and see if that makes any difference. FB may be contributing to the media server useage.
    10-06-2013 09:12 AM
  3. Galaxia's Avatar
    I tried :-( I click the media server and nothing happens. It just shows me the above screen. I'm hoping I won't have to do a reset

    Sent from my SCH-I545 using Tapatalk now Free
    10-06-2013 09:15 AM
  4. WhiteiPadMini's Avatar
    Have you tried holding the home button until the task manager opens? On the left side is a pie chart button, tap on that and see what's running. You should be able to end the program there. I would also suggest rebooting your device as well.
    Galaxia likes this.
    10-06-2013 09:28 AM

Similar Threads

  1. HELP! Stuck in Secure Booting Error!
    By 3rdEyeBlue in forum LG Optimus G
    Replies: 5
    Last Post: 03-01-2014, 07:19 PM
  2. been stuck on this problem for hours :( can anyone help
    By Randy Janjua in forum General News & Discussion
    Replies: 4
    Last Post: 10-07-2013, 11:00 AM
  3. recovering lost file on Nexus 7 (2012); how to access hidden folder
    By zoowalk in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 10-06-2013, 01:30 PM
  4. Battery Usage Device Idle on S4
    By mac247 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-06-2013, 09:29 AM
  5. Replies: 0
    Last Post: 10-05-2013, 11:20 PM
LINK TO POST COPIED TO CLIPBOARD