1. amy26's Avatar
    Pleaseeee help!!!
    For some reason last night when I inserted an emoji into my text it converted to an mms. This hasn't happened before as I have the Kii Keyboard and the handcent emoji plugin which is to send them through sms not mms.
    I cant't work out why its happened and it wont change back!!!!
    Please help
    11-19-2013 01:30 PM
  2. sicario666's Avatar
    How many characters are you sending. Check your SMS settings. You can turn the conversion off

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-19-2013 01:42 PM
  3. amy26's Avatar
    Its a short text not even a full sentence and do you know how to do that please? Thank you
    11-19-2013 02:58 PM
  4. sicario666's Avatar
    Go into the SMS app. Then press your menu key. Go into settings. Then scroll down. There should be a setting to covert to MMS after X amount of characters

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-19-2013 03:18 PM
  5. amy26's Avatar
    Yeah ive done that and its still appearing as an MMS
    11-19-2013 03:35 PM
  6. sicario666's Avatar
    Ok. Try using the stock touchwiz keyboard. No emoji support. See what that does

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-19-2013 03:36 PM
  7. amy26's Avatar
    Still not working!!!
    11-19-2013 03:45 PM
  8. sicario666's Avatar
    Hmmmm. How about a reboot?

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-19-2013 03:47 PM
  9. amy26's Avatar
    I have also tried that! still no luck. on the phone to virgin for the second time for help.
    11-19-2013 03:58 PM
  10. sicario666's Avatar
    Ok. Keep me informed please

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-19-2013 03:59 PM
  11. amy26's Avatar
    So far they're saying I have only sent sms but they're showing to me and sending to friends as mms
    11-19-2013 04:04 PM
  12. sicario666's Avatar
    What SMS app are you using?

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-19-2013 04:05 PM
  13. amy26's Avatar
    No help as of yet told to ring back tmro for technical support and im using Kii Keyboard with the handcent emoji plug in
    11-19-2013 04:29 PM
  14. blade22222's Avatar
    Try the stock mms app and see if it's doing it also.

    Sent from my SCH-I545 using AC Forums mobile app
    sicario666 likes this.
    11-19-2013 04:56 PM
  15. sicario666's Avatar
    Try the stock mms app and see if it's doing it also.

    Sent from my SCH-I545 using AC Forums mobile app
    Thank you. You beat me to the punch

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-19-2013 05:49 PM
  16. Nelson Guzman's Avatar
    Ok my name is nelson i have the same horrible issue.it all started when the new update for any galaxy s4 came out , i recently updtaed mine ,i saw cool now android has emojis .but the only horrible thing is it sends it as mms ,i dont really care but my girlfriend never has data on ,and im trying to help the person above who posted this post. kii keyboar or stock samsung is still going to send it as mms .im trying to figure it out my self i have no solution yet . so experts whats the next step?
    01-31-2014 03:00 PM
  17. Edible Walrus's Avatar
    Mine does this too in the stock app. I've got no SMS convert option either

    So I just use Textra

    Posted via Android Central App
    02-01-2014 03:20 AM
  18. clownin72's Avatar
    Mine does the same, I'm using stock messaging app and SwiftKey beta keyboard on Verizon
    02-01-2014 09:06 AM
  19. Xavier Hanard's Avatar
    Had the same problem... and i foudn the solution...

    Go to the message application parameters.
    Open the "MMS creation mode" option. Set it to "FREE" ("libre" in the french version), the 3rd option.

    Create a sms, you see part going well up to 3, 4, 5, ...

    Solved ;-)

    03-24-2014 03:54 AM
  20. dirt4444's Avatar
    Was creation mode taken out of the settings with the new update? Because I can't find it there.
    Had the same problem... and i foudn the solution...

    Go to the message application parameters.
    Open the "MMS creation mode" option. Set it to "FREE" ("libre" in the french version), the 3rd option.

    Create a sms, you see part going well up to 3, 4, 5, ...

    Solved ;-)

    05-06-2014 07:47 PM
  21. Edible Walrus's Avatar
    Edit: just saw I already posted. Why was this thread resurrected?

    Posted via Android Central App
    05-07-2014 09:32 AM
  22. Maja Maia's Avatar
    Pleaseeee help!!!
    For some reason last night when I inserted an emoji into my text it converted to an mms. This hasn't happened before as I have the Kii Keyboard and the handcent emoji plugin which is to send them through sms not mms.
    I cant't work out why its happened and it wont change back!!!!
    Please help
    Alphabet input must be GSM and selected language English, it will work 100%.
    08-13-2014 09:09 PM
  23. Bilal Alam's Avatar
    Go to Messages of your Android phone.

    Press Menu button and go to Settings.

    There will be an option called ‘Input Mode’ or Encoding.

    Sms converting to mms-tt-1.png

    You will see 3-4 options in it. If ‘Automatic’ or Unicode is selected, that means that your device is converting SMS to MMS automatically in Android. Change this setting to ‘GSM’ alphabet.
    Note for Samsung Note Series and some other phones you will need to go to Settings>Text Messages>Input Mode and than select GSM Alphabet
    05-26-2016 04:59 AM
  24. Bilal Alam's Avatar
    Go to Messages of your Android phone.

    Press Menu button and go to Settings.

    There will be an option called ‘Input Mode’ or Encoding.

    Sms converting to mms-tt-1.png
    You will see 3-4 options in it. If ‘Automatic’ or Unicode is selected, that means that your device is converting SMS to MMS automatically in Android. Change this setting to ‘GSM’ alphabet.
    Note for Samsung Note Series and some other phones you will need to go to Settings>Text Messages>Input Mode and than select GSM Alphabe
    05-26-2016 05:01 AM

Similar Threads

  1. Going from Galaxy S4 to Moto X
    By keuler23 in forum Moto X (2013)
    Replies: 11
    Last Post: 01-02-2014, 12:17 PM
  2. Replies: 6
    Last Post: 12-21-2013, 01:05 PM
  3. Replies: 7
    Last Post: 11-30-2013, 02:44 PM
  4. Replies: 18
    Last Post: 11-21-2013, 04:28 PM
  5. Replies: 0
    Last Post: 11-19-2013, 01:02 PM
LINK TO POST COPIED TO CLIPBOARD