Page 1 of 3 123 LastLast
Results 1 to 25 of 51
Like Tree6Likes
  1. Thread Author  Thread Author    #1  

    Default Galaxy S4: I can't be the only with no issues after 4.3 update!

    I see so many threads with people having multiple issues with their S4 after 4.3 update. I know I can't be the only one with no issues? I haven't had no issues with my S4. Everything working great...I have no complaints. Anyone else out there?


    Posted with Android Central App via my Samsung Galaxy® S4
    Last edited by NotJustAPhone; 01-12-2014 at 09:42 PM.
  2. #2  
    HNNNNNGHHH's Avatar

    Posts
    512 Posts
    Global Posts
    696 Global Posts
    ROM
    Carbon Official Nightlies

    Default Re: I can't be the only with no issues after 4.3 update!

    The YMMV rules apply to even OTA updates mate. You may not have any atrocious bugs messing with your handset but countless other users face problems after updating.

    On the bright side, you don't have to worry about any problems with your S4 software-wise ^-^
    Devices (Their ROMs and respective mods, if any):

    Samsung Galaxy SII (SGH-T989/Hercules): Carbon (4.4.2 Official Nightlies), UBER Kernel 2Ghz, ViPER4Android FX [daily driver]
    Samsung Galaxy S Blaze 4G (SGH-T679): Carbon (4.4.2 Official Nightlies), Operation Killjoy, ViPER4Android FX [secondary handset]
    Asus Nexus 7 (2013): Official 4.4.2 KitKat OTA, ViPER4Android FX
  3. #3  
    UJ95x's Avatar

    Posts
    5,496 Posts
    Global Posts
    5,575 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: I can't be the only with no issues after 4.3 update!

    Not me since I'm on a custom ROM but a few people I know have no issues either. Some on the S3 and others on the S4

    Posted via Android Central App
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
  4. #4  

    Default Re: I can't be the only with no issues after 4.3 update!

    My S4 is running great, no issues before or after the 4.3 update. This is my first Samsung, and I am truly impressed.

    Posted via Android Central App
    llfloyd79 likes this.
  5. #5  

    Default Re: I can't be the only with no issues after 4.3 update!

    mine runs like crap. on 4.2.2 it ran great, no crashes everything was smooth. Now I always get some KNOX bs popping up all the time, phone randomly crashes and restarts, and when it boots back up some "unified daemon" service crashes immediately. Here's to 4.4 coming soon
  6. Thread Author  Thread Author    #6  

    Default Re: I can't be the only with no issues after 4.3 update!

    Quote Originally Posted by HNNNNNGHHH View Post
    The YMMV rules apply to even OTA updates mate. You may not have any atrocious bugs messing with your handset but countless other users face problems after updating.

    On the bright side, you don't have to worry about any problems with your S4 software-wise ^-^
    I know. I'm am talking before OTA update and after.
    Mark Rider2 likes this.
  7. #7  

    Default Re: I can't be the only with no issues after 4.3 update!

    No issues for me either. I think forums generally make things look worse than they are. The few with problems are more likely to post, and then attract anyone else with that problem due to the search engines. The vast majority without problems are unlikely to make a post as you did or even visit the forum.
    dm3ready and UJ95x like this.
  8. #8  

    Default Re: I can't be the only with no issues after 4.3 update!

    Nor me first Samsung and be great, few things getting use to like what's app not showing I have messages on the icon,
    And missing the silent switch off iPhone but overall been fine

    Posted via Android Central App
  9. #9  

    Default Re: I can't be the only with no issues after 4.3 update!

    I haven't spotted any issues so far either. Things are pretty much the same as before the update.

    Posted via my Galaxy s4
    Posted from my iPad mini.
  10. #10  

    Default Re: I can't be the only with no issues after 4.3 update!

    Mine runs great, and I can move apps to my SD card.

    Sent from my SGH-M919 using AC Forums mobile app
  11. #11  
    mhinc's Avatar

    Posts
    562 Posts
    Global Posts
    814 Global Posts

    Default Re: I can't be the only with no issues after 4.3 update!

    Most of the Canadian providers did it right, and made sure to test before it went out. I am on Telus in Ontario Canada and have experienced no issues what so ever after the update! Bring on KIT KAT!
    Samsung Galaxy S4 SGH-I337M - 4.2.2
    Telus Mobility
    Niagara Falls, Ontario, Canada
    ---
  12. #12  

    Default Re: I can't be the only with no issues after 4.3 update!

    The thing is, you will rarely get a post saying "This update works great". Most people only post when something doesn't work great.
    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    mhinc and Bodrul like this.
  13. #13  

    Default Re: I can't be the only with no issues after 4.3 update!

    I see so many threads with people having multiple issues with their S4 after 4.3 update. I know I can't be the only one with no issues? I haven't had no issues with my S4. Everything working great...I have no complaints. Anyone else out there?


    Posted with Android Central App via my Samsung Galaxy® S4

    -consider yourself lucky.
  14. Thread Author  Thread Author    #14  

    Default Re: I can't be the only with no issues after 4.3 update!

    Quote Originally Posted by THEPRFCT10 View Post
    I see so many threads with people having multiple issues with their S4 after 4.3 update. I know I can't be the only one with no issues? I haven't had no issues with my S4. Everything working great...I have no complaints. Anyone else out there?


    Posted with Android Central App via my Samsung Galaxy® S4

    -consider yourself lucky.
    I wouldn't say lucky. I have had many phones Note 3....Note 2.....S3...currently S4 and after big OTA updates...I always do a hard factory reset thru recovery. I don't bring nothing from a backup...no apps or settings. I like to start fresh after big updates. I dont have alot of apps to reinstall so it never bothers me. Should you have to do a hard reset thru recovery after a major OTA update????....No you shouldn't, but that's something I just like to do and it has always worked for me.


    Posted with Android Central App via my Samsung Galaxy® S4
  15. #15  

    Default Re: I can't be the only with no issues after 4.3 update!

    I updated on Monday and haven't had a single issue either. As someone else stated, people rarely post when things are working correctly.
  16. #16  

    Default Re: I can't be the only with no issues after 4.3 update!

    Mine worked great on 4.2.2 and is working great on 4.3; no issues to speak of.
    Samsung Galaxy S4 (Verizon - SCH-I545) - Android 4.3
  17. #17  

    Default Re: I can't be the only with no issues after 4.3 update!

    I feel your lack of pain. It's impossible to judge exactly what percentage of users had problems with this update, but clearly enough to be significant. Naturally, most people aren't posting to a forum to say, "The sun rose this morning, my house is still standing, and I am clothed and in my right mind." But those who did have problems often had bad and persistent problems, which IMHO does point to insufficient testing by Samsung and perhaps some carriers (lookin' at you, Verizon). But most of us are in the same happy boat with you, llfloyd79.
  18. #18  

    Default Re: I can't be the only with no issues after 4.3 update!

    the update is causing me to continuously get kicked off wifi that i had no problem using before. it states my wifi connection is to slow and kicks me off with out me realises it causes data overages. also the update caused me to not be able to start typing a contact name in the search box when writing a text even though the contact is in my phone. so i now have to select the picture of a person (address book) and then go thru the list of names . this extra step is so annoying.
  19. #19  

    Default Re: I can't be the only with no issues after 4.3 update!

    Another data point in the random sea of anecdotal confusion:

    Updated here and no problems whatsoever except that nuisance Knox notification.
  20. #20  

    Default

    The only issue I've got with the update is the annoying message that says my wifi is unstable. Everything else works just fine! I still love my s4 ♡

    Posted via Android Central App
  21. #21  

    Default Re: I can't be the only with no issues after 4.3 update!

    No problems here either..loving my s4 and 4.3 update

    Posted via Android Central App on my awesome Samsung Galaxy s4
  22. #22  
    troshs's Avatar

    Posts
    220 Posts
    Global Posts
    512 Global Posts

    Default Re: I can't be the only with no issues after 4.3 update!

    Main issue I'm dealing with is that my battery life went hellbound after the 4.3 update. Even with nothing on or running, I am lucky to get 6 hours. The usage manager says its my screen first and then Google Services 2nd....this is even if I dont turn my screen on once during the day. Its dying as I type this and I took it off the charger 4 hrs ago with a full charge. Bull sheekouskee.

    Posted via Android Central App
    ~~ You have a cough? Go home tonight, eat a whole box of Ex-Lax, tomorrow you'll be afraid to cough.
  23. #23  

    Default Re: I can't be the only with no issues after 4.3 update!

    So far so good for me. I've had the S4 for a couple weeks now it upgraded to 4.3 right out of the box. Im still learning my way around the device but it appears all is well.

    Posted via Android Central App
  24. #24  

    Default Re: I can't be the only with no issues after 4.3 update!

    No problems either, but then I also follow the clean factory reset route and manually reinstall the apps that I really use after verification that the latest version date for the app correspond or newer than the OTA. I do this for my P5100, daughter's N8000 and my I9500.
    GT-5100 4.1.2 Jelly Bean
    I-9500 4.3 Jelly Bean
  25. #25  

    Default Re: I can't be the only with no issues after 4.3 update!

    No issues here and seems to have fixed a sporadic wake lock bug

    Sent from my GT-N8013 using Tapatalk 4
Page 1 of 3 123 LastLast

Similar Threads

  1. How to stop ZV8 to ZV9 update
    By degarmo64 in forum General Help and How To
    Replies: 3
    Last Post: 12-23-2013, 11:37 AM
  2. How do I install 4.3 OTA with root and CWMR?
    By jeffc111 in forum Verizon Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 12-20-2013, 12:01 PM
  3. Bugs since update..
    By tireboy66 in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 12-19-2013, 11:30 PM
  4. Help with sloppy pix..
    By rollz4kix in forum General News & Discussion
    Replies: 3
    Last Post: 12-19-2013, 10:37 PM
  5. Update to Build 14975
    By tcournoy in forum Google Chromecast
    Replies: 2
    Last Post: 12-19-2013, 10:36 PM

Posting Permissions

B