Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Notifications

    Is there any way to disable notifications when the headphones are connected!
  2. #2  

    Default Re: Notifications

    Not if you're looking for a switch in the settings. BUT it can be disabled. Go into Settings, Application Manager, "All" Tab, and look for "PageBuddyNotiSvc". There just select "Turn Off" and voil! You won't get 'recommendations' when you plug in your earphones or pull out the S-Pen if you selected that option. If you want to enable it again, just to to the "Turned Off" tab in the Applications Manager to turn it back on.

Similar Threads

  1. Galaxy S3 won't remember notification sound preference
    By Serge Storms in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 12-20-2013, 11:28 PM
  2. I have 1 email account that I can not get Notification for
    By rickap7 in forum Verizon Galaxy S3
    Replies: 1
    Last Post: 12-19-2013, 10:58 PM
  3. notification sound
    By voodoosports in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 12-19-2013, 09:59 PM
  4. Replies: 1
    Last Post: 12-19-2013, 11:36 AM
  5. Trouble with Email Notification Settings
    By mbranco978 in forum Sprint Galaxy S3
    Replies: 0
    Last Post: 12-19-2013, 10:01 AM

Posting Permissions

B