Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Can not press install at all?

    Why hello there. I am facing a pretty frustrating problem with my GS4. I have recently tried installing an application from my Phone's storage, but guess what. It would not let me press Install. It does literally nothing whenever I press it.Cancel is working fine and so does scrolling up and down. Allowing installation from unknown sources is checked and I also tried it with older .apks that I had downloaded and installed but I got the same result. Tried rotating to see if it might be a problem with the screen, nope. What could it be? Is anyone else experiencing this?
  2. #2  

    Default Re: Can not press install at all?

    Welcome to Android Central! Do you have a screen dimming app installed, like Screen Filter or Twilight? In my experience, this can grey out the Install button when trying to install apps from the Amazon Appstore, so I wonder if it could be causing your problem as well. If you do have a screen dimmer, either turn the brightness back up to full, or temporarily deactivate it.

Similar Threads

  1. Software not authorized message on GS3
    By Rohit Mandavia in forum Verizon Galaxy S3
    Replies: 4
    Last Post: 01-04-2014, 01:27 PM
  2. Tablet won't turn all the way on
    By megleesweetpea in forum Misc. Tablet Chat
    Replies: 2
    Last Post: 12-31-2013, 02:17 PM
  3. Can't delete any contents from sd card since 4.3 update!
    By PERFECTCIRCLE in forum Verizon Galaxy Note 2
    Replies: 1
    Last Post: 12-30-2013, 04:13 PM

Posting Permissions

B