1. Amazonnia's Avatar
    I bought the S4 6 months ago and a few days ago, when call or receive calls, people can't hear me but i can hear them. When i activate my speakerphone, they can hear me. I did a factory reset but the problem is still there.

    Does anyone has any info in what to do in this matter?

    Regards
    01-09-2014 07:38 AM
  2. srkmagnus's Avatar
    I bought the S4 6 months ago and a few days ago, when call or receive calls, people can't hear me but i can hear them. When i activate my speakerphone, they can hear me. I did a factory reset but the problem is still there.

    Does anyone has any info in what to do in this matter?

    Regards
    Does the issue happen all the time or did it recently start?

    I don't know what the issue could be tied to, but perhaps knowing if it's an all the time thing or random issue may help start looking for a cause.
    01-09-2014 09:12 AM
  3. STSVA's Avatar
    You could try S-Voice or one of the other voice-activated features to check whether the microphone is working OK or has a problem independent of phone calls.
    01-09-2014 09:30 AM
  4. greydarrah's Avatar
    Try plugging a headset in and out. Maybe something is stuck in the hole.
    Lisa V-Brown likes this.
    01-09-2014 10:22 AM
  5. dm3ready's Avatar
    make sure Bluetooth is off. Your phone maybe syncing with a bluetooth you have laying around or with your car's bluetooth.
    Lisa V-Brown likes this.
    01-09-2014 11:05 AM
  6. glowworm22's Avatar
    I bought the S4 6 months ago and a few days ago, when call or receive calls, people can't hear me but i can hear them. When i activate my speakerphone, they can hear me. I did a factory reset but the problem is still there.

    Does anyone has any info in what to do in this matter?

    Regards
    I just had this exact problem and the solution:

    The microphone hole at the bottom of the phone was clogged. I could see something grey in it and I was able to scrape it out with a safety pin. (Carefully). That fixed it.
    01-19-2014 11:05 PM
  7. Lisa V-Brown's Avatar
    I just had this exact problem and the solution:

    The microphone hole at the bottom of the phone was clogged. I could see something grey in it and I was able to scrape it out with a safety pin. (Carefully). That fixed it.
    03-22-2014 02:11 PM
  8. Lisa V-Brown's Avatar
    Thanku to who said tge mic hole was blocked. My sons galaxy had same problem I told him of this comment, he cleaned the hole and now he can be heard on a call again. Thank you.
    03-22-2014 02:13 PM
  9. golliwho's Avatar
    It has happened to me several times. I get an incoming call and I can't hear them and they can't hear me. I try calling back, and the call won't go through. The only way to correct this for me is to restart the phone and then everything is fine. I think it is an issue with my car's Bluetooth connection because it always happens when I'm connected to the car. Annoying to say the least!
    04-29-2014 01:27 PM
  10. Al Last's Avatar
    I've experienced the same problem and took the phone to a service center. They did all the updates and that seemed to correct the problem until the following day. I took it back and they said they had to do more updates. The phone is 6 months old, but I disconnected the Bluetooth prior to the first problem and connected again after the first incident. I believe that it has something to do with the Bluetooth.
    05-14-2014 05:23 PM
  11. vfancis's Avatar
    What shall I do to repair this
    07-09-2014 03:54 PM
  12. Amanda Mazur's Avatar
    I just had this exact problem and the solution:

    The microphone hole at the bottom of the phone was clogged. I could see something grey in it and I was able to scrape it out with a safety pin. (Carefully). That fixed it.
    10-01-2014 12:46 PM
  13. Amanda Mazur's Avatar
    OMG thank you glowworm22 I never would have thought of that until I read this post and checked the microphone hole. You saved me a lot of hassle and looking like an ***** going back to Rogers lol
    10-01-2014 12:49 PM
  14. Alayna Stanislav's Avatar
    I registered on this site specifically to thank glowworm22. Thank you so much for helping me fix my phone, I was about to buy a new one until I stumbled on your solution
    10-14-2014 12:57 AM
  15. Rynoster's Avatar
    I have the same problem but it only happens every now and then, more often than not. People will phone me then i can't hear anything, when i phone them back or they phone me again after that, we can hear each other fine.
    After i restart my phone, it seems to work fine (for a short while)
    All my software is up to date. It has got nothing to do with my bluetooth and wifi as well.
    Anybody got any advice.
    11-04-2014 08:25 AM
  16. Lee Feldman's Avatar
    same here...people can not hear me!!!
    11-22-2014 06:57 AM
  17. epifano83's Avatar
    I've also had the same problem as Rynoster, however I've had the phone replaced twice, booted to safe mode several times thinking it might rouge app, tried going in and out of airplane mode, doing a hard reset and replacing the Sim Card Twice, I've also tried looking down the Headphone jack after reading this forum but there are no obstructions I've ever sprayed it out with pressurized canned air. Has anyone else found a resolution for this problem?
    11-22-2014 04:48 PM
  18. AnuAgg1's Avatar
    I had the the same problem, it is frustrating, I was struggling for 6 months but changing network settings helped.
    12-23-2014 10:28 AM
  19. Neil Swift's Avatar
    Hi after reading some comments ans suggestions below i tried a few and the thing that sorted my phone out was to use a pin to clean the tiny speaker hole at bottom of handset. Phone working a treat now.
    Regards
    Swifty
    04-08-2015 12:00 PM
  20. nuksoocow's Avatar
    Hi after reading some comments on other forums there seems to be a solution to the bluetooth no sound on hand set problem,
    Turn off Svoice and go into Google settings go into voice turn off google now voice and for a lot of people this seem to have worked.
    04-21-2015 09:42 AM
  21. Charanne's Avatar
    Thank you glowworm22. I just bought a used Samsung Galaxy S4 for my fiance & I couldn't hear anything he was saying, but the speaker phone worked great. Was about ready to tear the phone apart when I read this blog about the microphone hole being plugged....and it WORKED. No more problem. Thanks for saving me a lot of time and money!
    08-23-2015 09:32 PM
  22. nrogers35's Avatar
    I joined this for us just to say thankyou Glow worm.
    After go ogling this problem your reply came up. Tried it and phone fixed.
    Thankyou so much ☺
    I just had this exact problem and the solution:

    The microphone hole at the bottom of the phone was clogged. I could see something grey in it and I was able to scrape it out with a safety pin. (Carefully). That fixed it.
    10-06-2015 07:36 AM
  23. constantbreaker3's Avatar
    I just searched this same problem and ended up here. I have noticed when I plug in my earphones the prong doesn't click into the phone so I am hoping this is the problem: there is something in the hole. I'm going to try to clear it out. Thanks.
    10-15-2015 11:45 PM
  24. fishmankc's Avatar
    Same thing happened to me. I pulled the battery out then put it back in and was able to get the phone working again.
    05-16-2016 07:07 PM
  25. fearezen's Avatar
    Make sure your pinky isn't covering the mic hole at the bottom by the usb port. It was a nightmare on calls for me until I realized I tend to hold the phone with my pinky there. Poor phone design and placement.
    05-29-2016 11:12 PM

Similar Threads

  1. Using the Samsung S4 (SCH-i545) with SK Telecom in South Korea
    By Hayden680 in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 06-01-2014, 09:01 PM
  2. Can't get iMessage out of my Android world. Help!
    By ezridermn in forum Verizon Samsung Galaxy S4
    Replies: 9
    Last Post: 01-11-2014, 10:08 AM
  3. Replies: 2
    Last Post: 01-09-2014, 11:21 AM
  4. DNS - can't get opendns family shield to be consistently used
    By rkhanso in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-09-2014, 07:27 AM
  5. Can't find my videos, just a gray square!
    By Linda Gonzalez1 in forum General Help and How To
    Replies: 1
    Last Post: 01-08-2014, 11:01 PM
LINK TO POST COPIED TO CLIPBOARD