Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default moved most of my apps to sd card

    Hi, wondering if someone can help me.

    So I moved my apps to sd card n they moved fine.

    When I go to open now they say that they have unexpectedly stopped

    They still show fine but they just wont open

    I tried to move them back to device memory and it keeps failing

    I dont think its a faulty memory card because I can still listen to all my music view videos and pictures that are on my sd card

    Can anyone help me out on this as its driving me nuts

    Cheers

    Posted via Android Central App
  2. #2  
    UJ95x's Avatar
    Retired Ambassador

    Posts
    10,178 Posts
    Global Posts
    10,444 Global Posts
    Carrier
    Stock 6.0.1

    Default Re: moved most of my apps to sd card

    Quote Originally Posted by sjsmith1708 View Post
    Hi, wondering if someone can help me.

    So I moved my apps to sd card n they moved fine.

    When I go to open now they say that they have unexpectedly stopped

    They still show fine but they just wont open

    I tried to move them back to device memory and it keeps failing

    I dont think its a faulty memory card because I can still listen to all my music view videos and pictures that are on my sd card

    Can anyone help me out on this as its driving me nuts

    Cheers

    Posted via Android Central App
    Are you trying to open the apps from on of your homescreens or from within the app drawer? The move from the SD card and back might have made the homescreen icons useless

Similar Threads

  1. Email vs Gmail Apps: Deleting an Account?
    By David Lessnau in forum Google Nexus 5
    Replies: 8
    Last Post: 05-26-2015, 01:24 PM
  2. HTC One - HELP! MALWARE going to droidresearchapp.info
    By Chris_Page in forum Android Security Talk
    Replies: 14
    Last Post: 02-20-2014, 12:24 AM
  3. HELP rooting my S4 and enable wifi
    By tlp560 in forum Sprint Samsung Galaxy S4
    Replies: 13
    Last Post: 01-13-2014, 08:16 PM
  4. My Pics are Gone after 4.3 Update
    By eviehearts in forum AT&T Galaxy S3
    Replies: 5
    Last Post: 01-10-2014, 05:02 PM
  5. stoked! just got my moto g !!
    By brad4560 in forum Moto G (2013)
    Replies: 1
    Last Post: 01-10-2014, 04:42 PM

Posting Permissions