1. crazycrew's Avatar
    My email won't load unless I open up the email and press the round circular deal on the bottom.

    I've tried turning sync on and off, then back on again. Adjusted the time setting, put it.on push mode. I've also deleted my email accounts and reloaded them, and also rebooted device! This did not solve the problem. Any help?

    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
    01-12-2014 06:10 AM
  2. aspot72's Avatar
    My email won't load unless I open up the email and press the round circular deal on the bottom.

    I've tried turning sync on and off, then back on again. Adjusted the time setting, put it.on push mode. I've also deleted my email accounts and reloaded them, and also rebooted device! This did not solve the problem. Any help?

    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
    how is your retrieval setting? don't use sync All mail! set up 30 days and you'll be ok.
    01-12-2014 06:14 AM
  3. crazycrew's Avatar
    What are you referring to for.retrieval settings?
    And the sync period it's set for 2 weeks
    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
    01-12-2014 12:40 PM
  4. aspot72's Avatar
    What are you referring to for.retrieval settings?
    And the sync period it's set for 2 weeks
    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
    It doesn't load at all? Check backround access (it maybe disabled).
    01-15-2014 08:18 AM
  5. crazycrew's Avatar
    It only.loads if I open email and click.the refresh button.on the bottom. Where do I find background access

    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
    01-15-2014 10:35 AM
  6. aspot72's Avatar
    It only.loads if I open email and click.the refresh button.on the bottom. Where do I find background access

    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
    Well, open the app and press the 3 dot menu,press Settings then press on your email and scroll down to Sync Gmail and check the box. Under is another field chose 30 days.
    01-16-2014 04:14 AM
  7. crazycrew's Avatar
    I've already done that

    Sent from my SAMSUNG-SGH-I537 using Tapatalk 2
    01-16-2014 11:08 AM

Similar Threads

  1. Root failed for my T-Mobile Galaxy S4
    By zbarb3 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 01-17-2014, 09:33 AM
  2. Verizon Note 2: 4g won't work since 4.3 update.
    By jbarrymck in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 01-14-2014, 10:25 AM
  3. Galaxy S4 SD Card Default Camera Setting
    By triton11 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 01-12-2014, 02:18 PM
  4. The Light Box - Free download! would love feedback
    By Destinedd in forum Android Apps
    Replies: 1
    Last Post: 01-12-2014, 09:44 AM
  5. S4: Getting rid of downloaded 4.3 update
    By Renan Goudard in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-12-2014, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD