Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default S-Voice "voice type" WILL NOT change!

    I really hate the robotic voice of S-Voice.

    So I learned how you can download and install high-quality voices in the "Language and Input > Text to Speech" settings of the phone.

    I downloaded and installed the High Quality US voice, applied. Nothing. Still robotic voice in S-Voice and Google Maps etc.

    I downloaded and installed the High Quality UK voice. applied. Nothing. Still robotic voice in S-Voice and Google Maps etc.

    Its weird because in the "Listen to Example" in the Text-To-Speech options it works great, I can hear the new voice.

    Elsewhere its no-go.

    What gives??
  2. #2  

    Default Re: S-Voice "voice type" WILL NOT change!

    Posted this in Jan and no reply huh? I'm new to android and find this out too with my Note 3 and, suffice it to say, I have the exact same problem. Were you able to figure out this little hick up? (If you don't mind my asking of course)
  3. #3  

    Default Re: S-Voice "voice type" WILL NOT change!

    Try IVONA text to speech. Much better voice than the galaxy robot

    Posted via Android Central App
  4. #4  

    Default Re: S-Voice "voice type" WILL NOT change!

    Quote Originally Posted by Joe Vile View Post
    Try IVONA text to speech. Much better voice than the galaxy robot

    Posted via Android Central App
    Thanks for the suggestion Joe. I gave getting a third part app a thought (and that's what I'll probably end up doing) but things like this tends to bother me to no end. Why in the world doesn't my phone work the way it's supposed to?
  5. #5  

    Default Re: S-Voice "voice type" WILL NOT change!

    Did you ever find out how to change the S-Voice's voice? No matter what I try, it continues to use the old Samsung text to speech engine.
  6. #6  

    Default Re: S-Voice "voice type" WILL NOT change!

    I know this was started in January but I thought I'd create an account and let everyone know what worked for me - since searching for a solution brought me here and it looks like someone else recently came here with this question.

    After I downloaded the HD tts files, I tested it in S Voice and got the same old voice.
    While in S Voice I hit the menu button and chose Settings. It brought up an S Voice settings menu.
    From there I selected language. (which will be set to whatever your default language is. For me it was English (United States))
    I then select another language. As soon as I selected it I was taken back to the S Voice Settings menu.
    I selected language again and set it back to English (United States)

    When I tested S Voice again that horrible robotic voice was gone.

    Now to figure out that horrible Google Maps navigation voice that's still there....

    Oh and good luck. I hope this works for you.

Similar Threads

  1. bluetooth not pairing properly with BMW after update to 4.3
    By eabram1@yahoo.com in forum Verizon HTC One
    Replies: 6
    Last Post: 06-02-2014, 09:18 PM
  2. Custom Ringtones not working
    By paula_renfro in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 01-23-2014, 04:49 PM
  3. Chromecast not playing well with Songza or Google Play Music
    By SkiSmuggs in forum Google Chromecast
    Replies: 1
    Last Post: 01-16-2014, 07:31 AM

Posting Permissions