Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Galaxy S4: Disable auto S Voice activation when connecting to bluetooth?

    Since the last upgrade, my S4 now automatically brings up S voice whenever it connects to bluetooth. I don't suppose that would be so bad, except for it almost always has some phrase that it says to me. The most recent was, "Hi. I hope you are able to make the most of your time while the night is still young" (or something like that). It's especially creepy because it sounds just like GladOS from Portal.



    I've been trying to figure out how to disable this, but can't find any setting for it. Is it possible to disable this?
    Last edited by NotJustAPhone; 01-16-2014 at 01:13 AM.
  2. Thread Author  Thread Author    #2  

    Default Re: Galaxy S4: Disable auto S Voice activation when connecting to bluetooth?

    Really? No one is experiencing this? Maybe I should factory reset my phone?
  3. Thread Author  Thread Author    #3  

    Default Re: Galaxy S4: Disable auto S Voice activation when connecting to bluetooth?

    Ok. So I was able to figure out what happened. This was a change that I made about the same time as the 4.3 upgrade, so I got confused as to what the cause was. I'm providing the following instructions in case anyone else ever finds themselves with this problem and not sure how to fix it.

    1. Go to settings
    2. Tap on More tab
    3. Tap on Locations
    4. Tap on My places
    5. Remove the bluetooth profile associated with Car
  4. #4  

    Thumbs up Re: Galaxy S4: Disable auto S Voice activation when connecting to bluetooth?

    Thanks that worked, I almost threw the freaking phone out it was so annoying.

    lgeek
    Ok. So I was able to figure out what happened. This was a change that I made about the same time as the 4.3 upgrade, so I got confused as to what the cause was. I'm providing the following instructions in case anyone else ever finds themselves with this problem and not sure how to fix it.

    Go to settings
    Tap on More tab
    Tap on Locations
    Tap on My places
    Remove the bluetooth profile associated with Car
  5. #5  

    Default Re: Galaxy S4: Disable auto S Voice activation when connecting to bluetooth?

    Thanks. I forgot I enabled that and have been annoyed.

    Posted via Android Central App

Similar Threads

  1. Can't get Google wallet to work.
    By netcub in forum HTC One Max
    Replies: 2
    Last Post: 05-22-2014, 04:50 AM
  2. I dont know what to call this thread
    By angrod990 in forum General Help and How To
    Replies: 6
    Last Post: 01-15-2014, 11:12 PM
  3. screen won't tilt when the phone is tilt horizontally
    By Der Vang in forum Sprint Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-15-2014, 09:33 PM
  4. screen won't tilt when the phone is tilt horizontally
    By Der Vang in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-15-2014, 09:28 PM
  5. G2 and Bluetooth LE
    By otictac1 in forum LG G2
    Replies: 0
    Last Post: 01-15-2014, 08:05 PM

Posting Permissions