Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Auto-backup of photos to Google + stopped working

    ]All of a sudden my auto-backup stopped working. I have checked all (I believe) of my settings as you can see on the attached screenshots. Am I missing something? It's been working fine for many months now but they are just not uploading to Google+ anymore. My wife's are uploading to the same account just fine from her iPhone, which, as you can imagine, causes great angst in our household which is already platform-conflicted. But at least I know it's not a problem on the Google + end.
    Auto-backup of photos to Google + stopped working-screenshot_2014-01-16-10-10-38.jpg
    [ATTACH=CONFIG]101019[/ATTACH
    Attached Thumbnails Attached Thumbnails Auto-backup of photos to Google + stopped working-screenshot_2014-01-16-10-11-01.jpg  

Similar Threads

  1. 4.3 downgrade to 4.1.2 possible?
    By shrubr in forum AT&T Galaxy Note 2
    Replies: 6
    Last Post: 07-03-2014, 08:55 AM
  2. Can't get Galaxy S3 to update to 4.3
    By Shona50 in forum Samsung Galaxy S3 I9300
    Replies: 4
    Last Post: 03-08-2014, 08:06 PM
  3. ok, what the hell kind of crap is this...Note 2 upgraded to 4.3 from 4.12 can't downgrade?
    By shrubr in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 02-07-2014, 09:46 PM
  4. Google Media Server
    By roguetrader in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 01-17-2014, 08:53 AM
  5. Google Play Services - Battery Saving Lie?
    By Mikey47 in forum LG G2
    Replies: 9
    Last Post: 01-16-2014, 05:16 PM

Posting Permissions