1. smthrsd's Avatar
    The past few days when I set my alarm the icon seems to disappear in the notification bar after a few mins. I have cleared my clock cashe , im unrooted and this issue just started a few days ago.i have also done a battery pull. When my phone is locked the icom is in the lockscreen but not in the panal by my wifi and signal.
    01-23-2014 05:30 PM
  2. troshs's Avatar
    Same here. I thought I was nuts. Do you have 4.3 as well?

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    01-23-2014 05:59 PM
  3. smthrsd's Avatar
    Yes I do. Just started this week but had 4.3 fr the first day the ota was available
    01-23-2014 06:03 PM
  4. trd 4rnr's Avatar
    +1 & I'm on Verizon
    01-24-2014 10:58 AM
  5. troshs's Avatar
    Yes I do. Just started this week but had 4.3 fr the first day the ota was available
    Me too. I think it was a stealth bug.

    From my S4 to you via TapatalkšŸ»
    01-24-2014 09:49 PM
  6. bcbbanga4l's Avatar
    Happens to me too however the alarms still go off

    Sent from my SGH-M919 using Tapatalk
    01-25-2014 12:17 AM

Similar Threads

  1. Note 10.1 won't charge, red 'X' on battery icon!
    By johnnie 65 in forum Samsung Galaxy Note 10.1
    Replies: 32
    Last Post: 02-19-2017, 10:06 PM
  2. 2013 nexus 7 tablet have missing app icons
    By Suzanne Campbell19 in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 05-05-2014, 03:11 PM
  3. Galaxy s4 , USB icon doesn't appear in the top of the screen
    By guebel in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 02-01-2014, 08:20 PM
  4. Replies: 2
    Last Post: 01-23-2014, 10:06 AM
  5. Apex Launcher changing background when editing icons?
    By Hazardtime in forum Wallpapers, Ringtones, and Themes
    Replies: 0
    Last Post: 01-22-2014, 04:49 PM
LINK TO POST COPIED TO CLIPBOARD