1. Nic Spurlin's Avatar
    the other day when i woke up i noticed that my 4g wasnt showing up and then i couldnt send nor receive pictures via text. dont understand whats going on. thanks in advance.
    01-24-2014 11:15 PM
  2. stackberry369's Avatar
    the other day when i woke up i noticed that my 4g wasnt showing up and then i couldnt send nor receive pictures via text. dont understand whats going on. thanks in advance.
    Have you tried updating your PRL and profile? Preferred Roaming List is prl.

    Sent from my SM-N900P using Tapatalk
    01-24-2014 11:19 PM
  3. Nic Spurlin's Avatar
    how do you do that?
    01-24-2014 11:21 PM
  4. Nic Spurlin's Avatar
    my service is through at&t
    01-24-2014 11:29 PM
  5. UJ95x's Avatar
    the other day when i woke up i noticed that my 4g wasnt showing up and then i couldnt send nor receive pictures via text. dont understand whats going on. thanks in advance.
    It's probably because you don't have mobile data. Are you sure you didn't turn it off? Maybe by mistake...

    Posted via Android Central App
    01-24-2014 11:56 PM
  6. Nic Spurlin's Avatar
    no i just checked it and its still on
    01-25-2014 12:00 AM
  7. UJ95x's Avatar
    no i just checked it and its still on
    And I'm guessing you did the usual reboot to see if it works.
    You can't update your PRL on an AT&T phone. That's only for CDMA carriers like Sprint/Verizon

    Posted via Android Central App
    01-25-2014 12:25 AM
  8. mhinc's Avatar
    the other day when i woke up i noticed that my 4g wasnt showing up and then i couldnt send nor receive pictures via text. dont understand whats going on. thanks in advance.
    Sounds like an APN setting issue. Is your phone unlocked? If so that could be the case. See if this helps.

    ATT APN Setting for Android - Step by Step APN Guide for your Android
    01-25-2014 07:50 PM

Similar Threads

  1. My Headphones aren't working with my Moto X
    By Maxine Rawlinson in forum Moto X (2013)
    Replies: 18
    Last Post: 11-21-2016, 01:30 PM
  2. Please Help, Battery drain after repair
    By Jay_876 in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 01-28-2014, 10:21 AM
  3. What is your favorite browser and why?
    By neonworm in forum General News & Discussion
    Replies: 12
    Last Post: 01-28-2014, 04:22 AM
  4. Galaxy Tab 3 8.0 recognizes being plugged in but not charging
    By chickenteeth in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 01-26-2014, 12:23 PM
  5. Galaxy S4 internet
    By wanderlust 2013 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-25-2014, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD