1. robtwood's Avatar
    My S4 has been acting up for about a month now. It began when I unlocked my phone by purchasing an unlock code from my carrier (Fido, in Canada). Beginning then, my mobile data has been shutting off on a regular basis.

    Today, I figured I'd try resetting the phone to factory settings. Partially to fix this, and partially because all of the Samsung apps were taking up too much space on my phone. Now, my calls incoming calls go straight to voicemail, and my incoming text messages only get delivered while I'm on an outgoing call. Can anyone explain what might be going on? I called Tech Support but all they could recommend is that I go to their store and have them try and fix the phone in person.

    Thanks!
    01-27-2014 09:54 PM
  2. robtwood's Avatar
    In case anyone stumbles across this later, I thought I'd share my solution.

    It seems that the issue was related to my phone connecting to the LTE network. The solution was to go to Settings=>Connections=>More networks=>Mobile networks=>Network mode and then choose "GSM/WCDMA".

    I found this thread that explains it. Galaxy S4 missing calls, not receiving calls - Compromised solution - xda-developers

    Hopefully you aren't having this problem, but if you are, following these steps seems to solve it.
    01-28-2014 11:17 AM
  3. bens3rd's Avatar
    OK I have heard this quite a few times on several forums.

    Here is how you solve this:


    Go to settings.
    choose : Device
    choose; Call
    Choose: Call Rejection
    Choose: Auto Reject Mode (turn it to off)

    This will solve this problem, Sometimes this somehow or other manages to turn itself on for some odd reason, I don't know why. But after hours and hours of frustration I finally figured this out.

    Hope this helps everyone as much as it did me.
    07-19-2014 11:05 PM
  4. macbook5's Avatar
    OK I have heard this quite a few times on several forums.

    Here is how you solve this:


    Go to settings.
    choose : Device
    choose; Call
    Choose: Call Rejection
    Choose: Auto Reject Mode (turn it to off)

    This will solve this problem, Sometimes this somehow or other manages to turn itself on for some odd reason, I don't know why. But after hours and hours of frustration I finally figured this out.

    Hope this helps everyone as much as it did me.
    Okay, I have just turned off call reject in my call settings to see if this fixes it. I have had it happen on 2 different phones, but both have the call reject option. I am on the Rogers Wireless network in Canada and have had this issue on both my Samsung Galaxy Note 3, and my new LG G2. Really hoping you are right and this will fix the problem. I have read other ideas on how to fix it, but your idea if correct is certainly the easiest.
    08-15-2014 03:49 PM
  5. kev wiltshire's Avatar
    The answer to that problem put very plainly. Well done and thank you!
    09-22-2014 06:03 AM
  6. put4doe's Avatar
    My S4 has the following, settings,more networks, mobile networks, network mode, preferred network mode-Global or LTE/CDMA or GSM/UMTS and ONLY "GLOBAL" can be found and STICK even when I pick either of the others. The phone does a search but can ONLY use GLOBAL
    10-11-2014 09:36 PM
  7. put4doe's Avatar
    My S4 only has Device, Call, "call block or setup call rejection message. It DOESN'T have what you show above but I did turn off "outgoing call" to off.
    I am primarily getting incoming texts and calls sent to my email and I can't get it fixed
    10-11-2014 09:41 PM
  8. rmarq423's Avatar
    I'm having this same problem. LTE / CDMA setting in Network Mode seemed to help - but the problem still occurs on occasion... I turned Auto Reject Mode to Off as well. Here is what is happening on occasion:

    • I'll answer, but calls will go directly to voicemail, but I'll remain connected and constantly be saying "Hello? Hello?"
    • My phone will automically answer, but the call will also go to voicemail


    This is so annoying and the people at Verizon haven't a clue as to what to do. I'm thinking about returning my phone. Perhaps defective?

    *All my gestures are turned off as well.
    11-07-2014 09:00 AM
  9. Nova Resorations's Avatar
    "bens3rd " Thank You Thank You Thank You Thank You, This was an annoying problem for 2 months,no one could figure out why this was happening. thanks for posting the correct solution
    11-08-2014 07:55 AM
  10. KingOfErehwon's Avatar
    I don't have the S4 and tried the suggestions that were posted did not solve it. My solution was to simply completely power-down by holding the on-off button for an extended period and let it reboot. That may work for the S4 in some situations as well if nothing else does.
    02-17-2015 11:01 AM
  11. Ray Harvey's Avatar
    That did the trick.
    03-02-2015 10:16 AM
  12. Theresa Houghton's Avatar
    Thank you so much! This worked brilliantly!
    03-04-2015 05:52 AM
  13. CLARPO's Avatar
    Thanks robtwood (01-28-2014) for this info....it worked, it was nothing to do with call rejections, as I'd already tried all the obvious stuff....what does concern me is that our service providers are aware of the issues with LTE network but charging us for something that is not fit for purpose, so who do we complain to???
    03-19-2015 06:05 AM
  14. Stacy P's Avatar
    Thank you! This worked for me. How it got on that setting I have no idea.
    05-16-2015 07:03 PM
  15. jessicat_xoxo's Avatar
    Dude youre a lifesaver! Spent ages trying to figure out what was wrong - might have gone a little nuts at my phone company...but its all good! Thankyou <3
    06-28-2015 01:13 PM
  16. isabellewassell's Avatar
    That doesn't happen to me which is strange because everytime I come home from school I see a title on my phone it says NEW MESSAGE!

    Sent from my SAMSUNG-SGH-I257 using Tapatalk
    06-28-2015 02:55 PM
  17. heading4tomorrow's Avatar
    We had the same problem with our S4 and we are about to sell it, but I'll try above suggestions to see if it works, otherwise it's extremely annoying that most calls go straight to VM without ringing at all, also it's difficult to make outgoing calls as well, it won't connect easily. Why is that? So it's not just receiving calls, but also making calls to, whereas the reception is same with other phones but we can make and receive calls. (AT&T)
    08-01-2015 12:19 AM
  18. John N Donna's Avatar
    thank you, thank you, thank you!!!!! I have been having trouble with my phone for a week now, called the support pple and they couldn't fix it..............sooooooo frustrating!!! I did what you said and connected to a different network and "voilla!!" Thank you so much!!
    10-09-2015 11:53 AM
  19. rayjay110's Avatar
    Hey wanted to say thanks for the quick and easy solution to Calls to my S4 going straight to voicemail. Outstanding
    Thanks
    11-14-2015 12:34 PM
  20. Terri Mcnamara's Avatar
    I don't have the S4 and tried the suggestions that were posted did not solve it. My solution was to simply completely power-down by holding the on-off button for an extended period and let it reboot. That may work for the S4 in some situations as well if nothing else does.
    11-28-2015 09:03 AM
  21. Patch's Avatar
    Thank you Macbook5 for posting that solution! Much appreciated.
    01-14-2016 10:22 AM
  22. Shrutimala's Avatar
    OK I have heard this quite a few times on several forums.

    Here is how you solve this:


    Go to settings.
    choose : Device
    choose; Call
    Choose: Call Rejection
    Choose: Auto Reject Mode (turn it to off)

    This will solve this problem, Sometimes this somehow or other manages to turn itself on for some odd reason, I don't know why. But after hours and hours of frustration I finally figured this out.

    Hope this helps everyone as much as it did me.
    01-21-2016 10:26 PM
  23. Shrutimala's Avatar
    I had the same problem on my s4. I did following steps and now I am receiving calls.
    Settings - Connections - More Networks - Mobile Networks - Network mod - LTE/WCDMA/GSM then
    Settings - My Device - Call - Call Rejection - Off calls were still directed to voice mail. I restarted my mobile and calls came through.
    Thanks Robtwood and Macbook5
    01-21-2016 10:35 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-04-2014, 09:00 PM
  2. Group Messaging
    By blg923 in forum HTC One M7
    Replies: 1
    Last Post: 01-29-2014, 02:33 PM
  3. Avia error message
    By STLYoungblood in forum Google Chromecast
    Replies: 3
    Last Post: 01-28-2014, 07:47 PM
  4. No Wifi after updating to Stock on Galaxy Note 3
    By Ken Simon in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 2
    Last Post: 01-28-2014, 05:54 AM
  5. Backspace in the middle of a sentence copies and replaces random text
    By clearweave in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 01-27-2014, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD