Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Keyboard knows too much

    Ok, kind of embarrassing, but feel free to laugh....

    I recently looked at porn on my phone. Now I had turned on "Incognito" mode (or the universal, "I'm looking at porn now" mode), or atleast I thought I had. When a pop-up jumped up, it took off my Incognito mode. So now my keyboard permanently has "pornhub.com" as its first suggestion.

    Let's just say I didn't discover this until my mom had my phone in her hand.

    I've already deleted browsing history and I think I've tried everything else! PLEASE HELP!!!

    How do I get this to go away!?
  2. #2  

    Default Re: Keyboard knows too much

    google settings> turn off search history
  3. #3  

    Default Re: Keyboard knows too much

    You need to start typing the address in so that the suggestion shows up then long hold the suggestion and it will ask if you want to remove from saved words. I found this as it had saved words I had misspelled when typing.

    Posted via Android Central App
  4. #4  

    Default Re: Keyboard knows too much

    Go into keyboard settings and clear the remember history.

    Posted via Android Central App

Similar Threads

  1. How much are you paying for gas?
    By TXGTOU in forum The Android Central Lounge
    Replies: 43
    Last Post: 02-04-2014, 12:31 AM
  2. Replies: 68
    Last Post: 01-30-2014, 10:20 PM
  3. Keyboard Feedback
    By kellygh5 in forum Moto X
    Replies: 3
    Last Post: 01-29-2014, 08:35 AM
  4. Replies: 0
    Last Post: 01-28-2014, 12:51 AM
  5. Need to change my keyboard default
    By bcrit in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 01-27-2014, 12:52 PM

Posting Permissions

B