1. bcbbanga4l's Avatar
    Has anyone had this issue before. Every once in A while my connection would drop. Doesn't matter what headphones are connected and then when I reconnect the music plays through the phone not the headphones I need to restart phone usually do it with fast reboot app then it works

    Sent from my SGH-M919 using Tapatalk
    02-02-2014 05:54 AM
  2. Chex313's Avatar
    Has anyone had this issue before. Every once in A while my connection would drop. Doesn't matter what headphones are connected and then when I reconnect the music plays through the phone not the headphones I need to restart phone usually do it with fast reboot app then it works

    Sent from my SGH-M919 using Tapatalk
    Thats pretty much been the fix for any odd BT issue I have ever had Samsung, LG, or iphone. Reboot straightens it out. I try to reboot at least a couple of times a week. Often fixes other issues I have as well.
    bcbbanga4l likes this.
    02-02-2014 11:29 AM
  3. bcbbanga4l's Avatar
    That kind of sucks, it happens when i get hooked up to bluee tooth device in the car it wont stat unless i do a fast reboot this sucks.
    02-09-2014 10:16 PM

Similar Threads

  1. Charging issues
    By kelleygirlmma in forum Samsung Galaxy Tab
    Replies: 12
    Last Post: 02-19-2014, 10:48 PM
  2. Love my N5, no issues at all!
    By zrxoa1 in forum Google Nexus 5
    Replies: 18
    Last Post: 02-08-2014, 01:38 PM
  3. Performance Issue?
    By KevinNicholson in forum Sprint LG G2
    Replies: 2
    Last Post: 02-02-2014, 11:57 AM
  4. Google Nexus 7 II (2013) vs Nexus 10 GPS problem/issue
    By princeofdark in forum Google Nexus 10 Tablet
    Replies: 0
    Last Post: 02-01-2014, 05:47 PM
  5. Bluetooth keyboard issues: configuration, bugs, or something else?
    By Anoles in forum Google Nexus 10 Tablet
    Replies: 0
    Last Post: 02-01-2014, 01:29 PM
LINK TO POST COPIED TO CLIPBOARD